Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Multimedia | audio - video

Notices

Rispondi
 
Strumenti discussione
Vecchio 13-04-2006, 16.55.18   #1
jackmax5
Newbie
 
Registrato: 13-04-2006
Messaggi: 3
jackmax5 promette bene
Problemi con scheda Audio Echo Digital Mia

Ciao a tutti, è parecchi giorni che sto impazzendo con la scheda audio sopra citata!

Problema:
Il volume di uscita della scheda audio è BASSISSIMO ! (tendente al nulla!)

Configurazione:

- AMD 1333
- 512 ram
- scheda madre Asus (con scheda audio integrata)
- scheda lan (PCI)
- scheda USB2 + Fireware (PCI)
- Scheda Echo Digital Mia
- Win XP SP2

Tutti i driver più aggiornati sono installati (compresi gli ASIO driver per Cubase SX)

Windows non da alcun tipo di segnalazione di errore... riconosce ogni scheda PCI, non ha problemi con la gestione di 2 schede audio ecc, ecc...

Ma il volume della Echo Digital Mia è praticamente nullo!
Premetto che ho un piccolo studio di registrazione e quindi ho possibilità di controllare tutti i collegamenti e mi sento di escludere problemi di questo tipo.

Qualcuno mi ha detto di un possibile conflitto di IRQ... Windows non dice nulla, ma magari il volume d'uscita della scheda ne risente...

AIUTOOOOO!

Grazie a tutti.
jackmax5 non è collegato   Rispondi citando
Vecchio 13-04-2006, 20.33.14   #2
succhione
Gold Member
Top Poster
 
L'avatar di succhione
 
Registrato: 16-07-2001
Loc.: BARI Beach
Messaggi: 3.549
succhione promette bene
..hai provato a spostare la scheda su uno slot più esterno, lontano dall'AGP/pciexpress...?
..o a far riconoscere la stessa solo con i driver di windows ?
___________________________________

sommelier di emozioni
succhione non è collegato   Rispondi citando
Vecchio 13-04-2006, 20.43.52   #3
jackmax5
Newbie
 
Registrato: 13-04-2006
Messaggi: 3
jackmax5 promette bene
Ciao
sono appena tornato dallo studio ed ho giusto provato ciò che dici!
Ho tolto la scheda LAN, ho tolto la scheda USB2 e Fireware ed ho provato a mettere la Echo in tutti gli slot (lontani e non dalla AGP) disponibili.
Ho provato sia con i driver di WinXP che con altri driver ASIO universali (gli ASIO4All) che con i suoi originali.
NULLA! Si sente sempre bassissimo!
Sono disperato... fino ad un mese fa funzionava tutto, poi ho formattato...

Inizio a pensare che si sia bruciata la scheda...

AIUTOOOOO!
jackmax5 non è collegato   Rispondi citando
Vecchio 13-04-2006, 22.35.10   #4
succhione
Gold Member
Top Poster
 
L'avatar di succhione
 
Registrato: 16-07-2001
Loc.: BARI Beach
Messaggi: 3.549
succhione promette bene
..controllato che non sia una microrottura nei cavi di collegamento audio verso le casse..o il jack ?
( se hai altre casse ..provale )
___________________________________

sommelier di emozioni
succhione non è collegato   Rispondi citando
Vecchio 14-04-2006, 10.29.08   #5
jackmax5
Newbie
 
Registrato: 13-04-2006
Messaggi: 3
jackmax5 promette bene
Ciao,
assolutamente sicuro. Come ti dicevo ho uno studio di registrazione e quelle casse suonano con una marea di altri strumenti.
Sono assolutamente certo dei collegamenti.
Non so più che fare...
Pensi che i driver VIA 4 in 1 della scheda madre possano aiutarmi?
Ciao e grazie
jackmax5 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Expstudio Audio Editor 4.0.8 Thor Archivio News Software 0 18-02-2007 14.02.12
Expstudio Audio Editor 4.0.7 Thor Archivio News Software 0 08-02-2007 16.47.56
Dolby Digital su PC principe_75 Multimedia | audio - video 2 16-09-2006 12.09.59
Problemi con la scheda audio... myspider Hardware e Overclock 21 13-06-2005 01.34.09
problema windows xp e compatibilità scheda audio fello21 Windows 7/Vista/XP/ 2003 5 26-09-2003 10.16.37

Orario GMT +2. Ora sono le: 04.38.54.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.