Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 24-06-2008, 08.04.02   #1
n@ndo
Forum supporter
 
Registrato: 21-05-2005
Loc.: san cassiano (lecce)
Messaggi: 1.535
n@ndo promette bene
[UBUNTU] 8.04 - Problema riconoscimento scheda di rete all'avvio (modprobe)

ubuntu 8.04
ho un problema al boot mi dà un problema modprobe riferito alla scheda di rete realtech 8102 che ubu carica come r8169 e qui avviene il conflitto,bloccando l'installazione.
in giro per varie discussione ho letto che bisogna disattivare la scheda di rete da bios installare ubuntu e poi mettere il modulo r8169 nella blacklist riavviare riattivare la scheda cosi si carica il driver giusto.


dopo vari tentantivi non sono riuscito a completare la fase della blacklist.
c'è un modo più pratico per non far caricare quel driver?

scheda madre intel d945gclf
n@ndo non è collegato   Rispondi citando
Vecchio 24-06-2008, 15.12.49   #2
n@ndo
Forum supporter
 
Registrato: 21-05-2005
Loc.: san cassiano (lecce)
Messaggi: 1.535
n@ndo promette bene
per il momento ho risolto con suse 11.0
ma resto in attesa di un qualche consiglio,con ubuntu mi ci trovo bene.
n@ndo non è collegato   Rispondi citando
Vecchio 20-08-2008, 08.16.06   #3
n@ndo
Forum supporter
 
Registrato: 21-05-2005
Loc.: san cassiano (lecce)
Messaggi: 1.535
n@ndo promette bene
risolto con ubuntu 8.04.1
n@ndo non è collegato   Rispondi citando
Vecchio 10-09-2008, 20.31.21   #4
tigr€
Junior Member
 
Registrato: 08-12-2005
Messaggi: 60
tigr€ promette bene
basta che apri questo file /etc/modprobe.d/blacklist con un editor di testo e aggiungi alla fine il modulo che vuoi bloccare

ciao
___________________________________

Mio Blogghino ! - Linux user number 444100
tigr€ non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Problema con rete adssda Internet e Reti locali 1 09-02-2008 10.53.10
Problema condivisione rete Lan WLuke Internet e Reti locali 6 22-07-2004 16.59.43
Problema scheda di rete in mandrake 10 mikelee Linux e altri Sistemi Operativi 6 20-03-2004 08.48.01
problema windows xp e compatibilità scheda audio fello21 Windows 7/Vista/XP/ 2003 5 26-09-2003 09.16.37
La rete con W98...si può o è finta?? millovanillo Internet e Reti locali 1 22-08-2003 17.07.20

Orario GMT +2. Ora sono le: 06.48.25.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.