Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 01-02-2009, 16.40.05   #1
michelino
Newbie
 
L'avatar di michelino
 
Registrato: 26-03-2008
Loc.: genova
Messaggi: 5
michelino promette bene
audio non funziona

Buon giorno a tutto il forum. Ho un problema sulla riproduzione del suono dal mio computer con sistema operativo Windows Xp Home edition service pack 3 pentium 4 cpu 3,40 GHz 1 GB ram explorer 7.scheda madre asus p5 series con scheda audio integrata. Da alcuni giorni non viene riprodotto alcun suono,mentre i filmati vanno bene. Ho già esplorato il forum per vedere casi analoghi,ho provato a fare quanto descritto ma sono sempre punto a capo. Andando su pannello di controllo,sistema,gestione periferiche,controller audio,video e giochi ho il messaggio che la periferica funziona regolarmente. Andando su proprietà suoni e periferiche su audio mi dice nessuna periferica audio e nella parte volume periferica rimangono le scritte in grigio chiaro che non si possono attivare stessa cosa per quanto riguarda audio e voce.
Premetto che ho già fatto tutte le scansioni anche con antivirus diversi ma è tutto regolare,ho reinstallato il driver della scheda audio integrata anche questo con esito negativo,probabilmente ho eliminato qualche cosa quando ho fatto la pulizia con ccleaner. nell'interno del disegno che si apre da pannello di controllo,suoni e periferiche nella parte volume vicino all'icona altoparlante mi dice nessuna periferica audio,nella parte volume periferica rimangono tutte le varie scritte in grigino chiaro e non si può midificare,stessa cosa per le impostazioni altoparlanti,nella parte suoni sembra tutto a posto,infatti posso modificare il suono di windows che però non si sente,nella parte audio ho riproduzione suoni,registrazione suoni e riproduzione musica rimangono tutte le scritte in grigino chiaro e non si può midificare nulla,nella parte voce come sopra e nella parte hardware andando a cliccare ad esempio in codec audio proprieta dice la periferica funziona correttamente e nella proprieta cliccando ad esempio msadp32.acm in priprietà ho driver abilitato ma non funziona correttamente e questo per tutte le voci,spero con tutto il cuore che possate aiutarmi un cordiale saluto michelino
michelino non è collegato   Rispondi citando
Vecchio 01-02-2009, 19.45.38   #2
Kurtferro
Forum supporter
 
L'avatar di Kurtferro
 
Registrato: 08-04-2005
Loc.: Crema
Messaggi: 1.570
Kurtferro promette bene
se hai il ripristino abilitato puoi provare tornando indietro di un po per vedere se si risolve.
___________________________________

Kurtferro non è collegato   Rispondi citando
Vecchio 01-02-2009, 20.16.12   #3
michelino
Newbie
 
L'avatar di michelino
 
Registrato: 26-03-2008
Loc.: genova
Messaggi: 5
michelino promette bene
ciao kurtferro,ti ringrazio del consiglio ma quando avevo fatto girare antivirus avevo disabilitato il ripristino per cui non ho più nulla come posso fare ciao michelino
michelino non è collegato   Rispondi citando
Vecchio 01-02-2009, 20.43.47   #4
Kurtferro
Forum supporter
 
L'avatar di Kurtferro
 
Registrato: 08-04-2005
Loc.: Crema
Messaggi: 1.570
Kurtferro promette bene
Prova a installare nuovamente l'sp3, magari ripristina quello che è andato perduto, è un problema un po strano e cosi senza avere sottomano il pc è difficile individuarlo, controlla anche se nel bios la perifierica audio è attivata, i driver si installano o danno errore? se vai nelle proprieta di risorse del computer in periferiche hardware cosa ti da sotto la voce controller audio etc?
___________________________________


Ultima modifica di Kurtferro : 01-02-2009 alle ore 20.47.50
Kurtferro non è collegato   Rispondi citando
Vecchio 04-02-2009, 16.40.54   #5
michelino
Newbie
 
L'avatar di michelino
 
Registrato: 26-03-2008
Loc.: genova
Messaggi: 5
michelino promette bene
audio non funziona

ciao kurtferro,sono sempre più confuso se non disperato ho fatto quanto tu mi hai detto.
Dopo aver reinstallato i driver audio e reinstallata la scheda audio incorporata
nella motherboard con originale cd in dotazione alla partenza mi ha indicato di aver trovato nuovo hardware e che ricaricava i driver.Sembra tutto regolare anche l’icona nel pannello di controllo chiamata sound effect è stata ripristinata e cliccando sopra appare una figura della realtek tipo equalizzatore che indica cosa si deve mettere all’uscita audio ( casse,cuffia,microfono ecc..) e quando inserisco lo spinotto appare la posizione del jack da
inserire,andando a sulla parte in generale mi dà quanto di seguito:
versione driver audio : 5.10.0.5032 --- versione directx directx 9.0c - - -controller audio hd audio
codec audio alc 861.A questo punto se inserisco un dvd con filmato ho un avviso che “ impossibile riprodurre audio,nessun dispositivo rilevato dal sistema,il film sarà riprodotto senza alcun suono e dando ok vedo il filmato benissimo ma muto.
Vado in pannello di controllo-gestione periferiche-controller audio,video e giochi- realtek high definition – si apre
la finestra proprietà reale definition -generale ( realtek high definition audio,tipo di periferica controller
audio ,video e giochi – produttore realtek –ubicazione percorso 65535 bus interno high definition audio – stato
periferica : la periferica funziona regolarmente
Proprieta :
Periferiche audio : realtek high definition audio
Strumenti e periferiche midi : realtek high definition audio
Periferiche mixer : realtek high definition audio
Periferiche imput linea : realtek high definition audio
Driver:
fornitore : realtek semiconductor corp
dati driver : 27/09/2004
versione driver : 5.10.0.5032
firma digitale : Microsoft Windows Hardware Compatibility Publisher
dettagli HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_08800000& REV_0905\4&3356750D&0&0001
A questo punto cosa mi resta da fare?
Saluti e grazie michelino
michelino non è collegato   Rispondi citando
Vecchio 06-02-2009, 13.55.36   #6
Kurtferro
Forum supporter
 
L'avatar di Kurtferro
 
Registrato: 08-04-2005
Loc.: Crema
Messaggi: 1.570
Kurtferro promette bene
E' una cosa insolita, non si capisce se è un guasto hardware visto che la periferica viene rilevata ma poi non riconosciuta dai programmi, potrebbe esserci qualcosa di impostato male nel sistema operativo, andrebbe analizzato da vicino, se sei in grado prima di spendere soldi da un tecnico ti consiglio di provare a reinstallare windows, se vuoi farlo solo di prova creati un'altra partizione primaria e installa li, se vedi che anche in quel modo l'audio non funziona cancelli direttamente la partizione, piuttosto che spendere 40/50 euro dal tecnico comprati una scheda audio pci o pci-e, se ne trovano anche a poco, dopo disabiliti la integrata dal bios.

domanda: sei in overclock? ti conviene ripristinare il bios di default mentre cerchi di risolvere questo problema.
___________________________________


Ultima modifica di Kurtferro : 06-02-2009 alle ore 14.00.48
Kurtferro non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
cos'è un formato file RM? grace Software applicativo 20 05-09-2006 16.26.31
[LINUX] windows media player per linux sacarde Linux e altri Sistemi Operativi 35 19-08-2006 12.55.31
EXPStudio Audio Editor Thor Archivio News Software 0 21-07-2006 17.10.21
EXPStudio Audio Editor 3.93 Thor Archivio News Software 0 18-01-2006 01.00.59
[VI] scheda audio Terratec Aureon 7.1 Space stealth_bomber Mercatino Usato 0 15-01-2005 20.43.22

Orario GMT +2. Ora sono le: 13.34.24.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.