Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-03-2004, 16.55.03   #1
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
WMP 9 e win ME

Ho installato windows media player 9 su windows me e adesso il pc non legge più i DivX e XviD, ho provato anche con altri lettori (DivX player, BSplay e zoomplayer), ma niente da fare, il pc si blocca.
Ho intenzione di disinstallare wmp9 per rimettere il 7.1, come faccio a togliere il 9? E' sufficiente installare il 7.1 e ci penserà questo a sostituirsi al 9?
Alhazred non è collegato   Rispondi citando
Vecchio 15-03-2004, 17.00.47   #2
Downloader
Gold Member
Top Poster
 
Registrato: 04-09-2002
Loc.: Roma
Messaggi: 4.022
Downloader promette bene
Hai provato a reinstallare i vari codec?

Penso che per reisnstallare il 7.1 prima devi togliere il 9.
Downloader non è collegato   Rispondi citando
Vecchio 15-03-2004, 17.10.43   #3
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Si i codec li ho reinstallati.
Come faccio a togliere il 9 se non lo trovo da nessuna parte? Nè in installazione applicazioni, nè nella sezione dedicata ai componenti di windows.
Ho provato il ripristino di sistema, ma dice "Ripristino non effettuato, impossibile completare il ripristino"

Che schifo
Alhazred non è collegato   Rispondi citando
Vecchio 15-03-2004, 17.49.26   #4
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Cercando informazioni su internet pare che mi sarà impossibile rimuovere wmp9, ovunque si dice che l'unico modo se si usa ME o XP è quello di usare il ripristino di sistema, ma non ha funzionato...
Alhazred non è collegato   Rispondi citando
Vecchio 15-03-2004, 21.50.41   #5
einemass
Le so' .. tutteee
 
L'avatar di einemass
 
Registrato: 27-11-2002
Loc.: Sorrento
Messaggi: 2.006
einemass promette bene
io ho winME e il media player 9 e tutto funziona, quindi controlla meglio, prova a rimettere il 9 e pure i codec, nzomma fai quanlche tentativo

ciao
einemass
einemass non è collegato   Rispondi citando
Vecchio 15-03-2004, 21.53.14   #6
einemass
Le so' .. tutteee
 
L'avatar di einemass
 
Registrato: 27-11-2002
Loc.: Sorrento
Messaggi: 2.006
einemass promette bene
un'altra cosa sorry... il ripristino di sistema nn serve a niente o quasi, succhia solo memoria quindi consiglierei di toglierlo
ciao
einemass
einemass non è collegato   Rispondi citando
Vecchio 16-03-2004, 11.05.28   #7
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Quota:
Originariamente inviato da einemass
un'altra cosa sorry... il ripristino di sistema nn serve a niente o quasi, succhia solo memoria quindi consiglierei di toglierlo
ciao
einemass
E' quello che ho fatto appena installato ME, ma l'installer di WMP9 mi aveva consigliato di riattivarlo perché potevano esserci problemi con l'installazione, ho riattivato il ripristino, i problemi ci sono stati, ma il ripristino non è servito a una mazza
Alhazred non è collegato   Rispondi citando
Vecchio 16-03-2004, 11.09.55   #8
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Il problema l'ho comunque risolto diversamente.
Sono andato in programmi->windows media player, armato di ira e odio ho selezionato tutti i file e le cartelle, ho premuto shift+canc e confermato l'operazione. Fatto questo ho aperto regedit, ho cercato tutte le chiavi con scritto wmplayer e mplayer e le ho cancellate senza pietà.
Adesso wmp non parte più, però sono libero di vedere DivX e Xvid con Bsplay!
Sono soddisfattissimo
Alhazred non è collegato   Rispondi citando
Vecchio 16-03-2004, 11.33.38   #9
einemass
Le so' .. tutteee
 
L'avatar di einemass
 
Registrato: 27-11-2002
Loc.: Sorrento
Messaggi: 2.006
einemass promette bene
mitico

a mali estremi, estremi rimedi
ciao
einemass
einemass non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 23.24.29.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.