Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 23-04-2004, 01.48.37   #1
Digital Boy
Junior Member
 
Registrato: 07-09-2003
Messaggi: 64
Digital Boy promette bene
[Aiuto] Problema con Sidewinder collegato a porta giochi e Windows XP

Ciao a tutti ragazzi,
è da un po' che non mi faccio vivo sul forum e adesso torno con l'ennesimo problema hardware che mi affligge.
Qualche tempo fa sono passato ad una scheda madre della Gigabyte, la GA-7N400 Pro2, con chipset nForce2 Ultra 400. A differenza di quelle che avevo in precedenza, questa mobo non dispone di una porta giochi integrata, ma di un semplice attacco.
Pertanto non ho potuto utilizzare il mio vecchio joypad Sidewinder (Microsoft ), fino a quando, l'altra sera, un amico mi ha dato una staffa (di una sua scheda Asus col KT333, anche se non ricordo il modello), comprendente 2 USB e, per l'appunto, una porta giochi. Mi sono subito messo all'opera per vedere di riattivare la periferica, ma con il rilevamento automatico di XP, che con le precedenti schede aveva sempre funzionato alla perfezione, ha rilevato il Sidewinder 3D Pro (anziché la versione normale che ho io), indicando tra l'altro che il pad non era connesso.
Ho provato diverse configurazioni manuali, ma senza il risultato sperato. Cercando su internet ho trovato che si parlava di un problema simile anche nella knowledge base di ms, e le unici e banali consigli (utili), erano quelli di reinstallare i driver di scheda video/audio/chipset. Ora, al momento ho solo provato con i driver dell'nForce (la cosa non è servita a nulla, per la cronaca), perché credevo che il problema derivasse dal fatto che avevo disabilitato da bios in precedenza la porta giochi (e di conseguenza abilitata una volta installata la staffa).

Tra qualche giorno mi arriva un SATA che fungerà da disco primario e per cui mi appresto ad installare nuovamente Windows XP, tuttavia dubito che otterrò i risultati sperati. Nell'attesa chiedo se a qualcuno di voi è capitata un'esperienza simile.

Saluti!
___________________________________

Digital Boy
Digital Boy non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Windows Patches Gervy Archivio News Web 4 22-09-2007 09.15.56
AutoPatcher Vista June 2007 giancarlof Segnalazioni Web 4 07-08-2007 22.16.05
Windows Patches Gervy Archivio News Web 4 11-04-2007 11.43.27
Windows Patches Gervy Archivio News Web 0 13-12-2006 14.44.19
PROBLEMA AVVIO WINDOWS XP SP2 ciaocomeva Windows 7/Vista/XP/ 2003 3 12-09-2004 20.03.52

Orario GMT +2. Ora sono le: 22.23.32.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.