Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 03-05-2010, 23.59.02   #76
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
1&2) Ti consiglio di aprire un topic nella sezione apposita

3) Descrivi queste "uscite". Il tuo monitor dovrebbe connettersi esclusivamente con la D-Sub, quindi dovresti avere una sola uscita per connetterlo.
PS: non mi hai ancora detto di che modello di monitor si tratta!!

4) No, XP non supporta DX superiori, anche se qualche lavoretto amatoriale a proposito è stato fatto. Se vuoi godere appieno delle versioni successive delle dx devi installare un sistema meno datato.

5) Potrebbe essere legato ad un problema delle prestazioni 2D su questa famiglia di schede, risolto con i Catalyst 10.4 (e se non sbaglio non presente nei Catalyst 9.7, che però sono oramai datati).
Fai la prova e dimmi se si tratta di quello.
PS: come intuirai, sia avvio/spegnimento che compressione dei file non dipendono certo dalla scheda video. La visualizzazione delle finestre invece si.

Mi pare strano che tu abbia riscontrato un problema simile con altre schede ati, in quei casi il problema penso sia dovuto a ben altro, come un'errata manutenzione del pc.
Oltretutto la qualità dell'immagine è storicamente superiore nelle ati (regola comunque da valutare caso per caso).

PS: mi sa che devi ancora mettere un po' d'ordine nella cavetteria
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 04-05-2010, 07.56.54   #77
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
Quota:
Inviato da borgata
1&2) Ti consiglio di aprire un topic nella sezione apposita

3) Descrivi queste "uscite". Il tuo monitor dovrebbe connettersi esclusivamente con la D-Sub, quindi dovresti avere una sola uscita per connetterlo.
PS: non mi hai ancora detto di che modello di monitor si tratta!!

il monitor e' un CRT acer AL17 (oppure AJ17) da 17" ma sul sito acer non vedo driver x questo monitor...nemmeno selezionando TUTTI in sezione crt

prima usavo quelli del monitor precedente...un olivetti DSM 70-750 e andavano bene...a 75Hz...


le uscite sono 2...su entrambe posso montare l´adattatore fornito...e collegare il cavo monitor...
ti metto un link con immagine scheda se puo´ bastare...

Link


4) No, XP non supporta DX superiori, anche se qualche lavoretto amatoriale a proposito è stato fatto. Se vuoi godere appieno delle versioni successive delle dx devi installare un sistema meno datato.

ok

5) Potrebbe essere legato ad un problema delle prestazioni 2D su questa famiglia di schede, risolto con i Catalyst 10.4 (e se non sbaglio non presente nei Catalyst 9.7, che però sono oramai datati).
Fai la prova e dimmi se si tratta di quello.

ho installato i driver ultimi forniti dal sito...non ricordo la versione...dovrei controllare...immagino pero´ si tratti della versione piu´ recente...NON ho usato il cd fornito con la scheda apposta x poter installare gli ultimi usciti...

PS: come intuirai, sia avvio/spegnimento che compressione dei file non dipendono certo dalla scheda video. La visualizzazione delle finestre invece si.

infatti lo immaginavo...se ad esempio elimino un file dal cestino quando appare lafinestra di messaggio si iniziano prima a vedere i contorni della finestra...poi appare il resto...se sono veloce a confermare l´ eliminazione dei file la finestra non compare neppure...cosa che prima NON succedeva...

Mi pare strano che tu abbia riscontrato un problema simile con altre schede ati, in quei casi il problema penso sia dovuto a ben altro, come un'errata manutenzione del pc.
Oltretutto la qualità dell'immagine è storicamente superiore nelle ati (regola comunque da valutare caso per caso).

eppure ricordo che sui pc del lavoro c´ erano sempre problemini di sfocatura e scarsa definizione...tieni conto che erano pc uso ufficio...
mentre su un vecchio pc che avevo la scheda ati...(forse i driver)non ottenevo mai una buona qualita´ immagine e qualche volta anche li i caratteri apparivano non ben definiti...
con nvidia invece non ho mai avuto questi problema...



PS: mi sa che devi ancora mettere un po' d'ordine nella cavetteria


ti ringrazio ancora x la pazienza...

un grande salutone...

p.s.
dal pc del lavoro non vedo immagine della scheda che ho allegato...in caso stasera da casa controllo...al limite puoicmq veder il link e guardarla direttamente da dove l´ ho pescata...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 04-05-2010, 08.14.01   #78
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
...e non ti dico nulla ariguardo del secondo xp da mettere in dualboot...

anzi...te lo dico...

scollegato il disco principale ho messo il ghost sul secondo disco...

avviato il pc xp inizia a partire...schermata con le tacche che scorrono...poi arriva la schermata azzurra con il logo piccolo e li il puntatore smette di fare la clessidra esi ferma...
sapevo che se sarebbe arrivato a quel punto senza proseguire il caricamento si sarebbe fermato...
mi era capitato su un pc a cui cambiai il disco usando poi un ghost...in quel caso risolsi usando il boot manager gag x poi eliminarlo e riutilizzare il bootmanager di xp...come x miracolo riparti´ ...

ho provato tutto...fixboot,fixboot mbr ecc...

arriva sempre allo stesso punto...

ho provato anche ad avviare dal cd di win xp e premendo tasto R procedere con riparazione installazione...
dopo immissione seriale procede ancora un po´ e su voce completamento installazione si ferma quando segna che mancano circa una trentina di minuti...
ho estratto e rimesso dentro il cd...ho resettato il pc e dopo aver riproposto immissione seriale procede ancora un po´ come prima e poi si ferma sempre allo stesso punto...

mi sa che provo a fare installazione da zero anche su quel disco...tanto non devo aggiornare nulla...installero´ 3 cosette e servira ´solo x giochi di mia moglie...

hai qualche idea sul perche´ non si avvia?

ancora grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 04-05-2010, 10.32.40   #79
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
3) Ok, non ricordavo la disposizione delle porte, mi pareva avesse almeno una D-Sub, invece devi usare le DVI-I con l'adattatore. Ah, l'immagine si vede.
I due connettori dovrebbero essere equivalenti. Se comuque con uno ti sembra che le cose vadano meglio stai su quello, al più sottoponi il problema all'attenzione di chi ti ha venduto la scheda per vedere cosa ti dice a riguardo (non si sa mai possa esserci un'uscita difettosa).


5) Verifica siano proprio i 10.4. Ti consiglio di tenere i driver aggiornati in questo prossimo periodo, sia perchè la famiglia di schede è nuova, sia perchè ci sono continui e interessanti miglioramenti di release in release.
Ricorda anche che le versioni non WHQL (cioè non certificate Microsoft) sono normalmente le versioni più aggiornate dei driver (dato che la certificazione richiede un certo tempo).

In ogni caso, da come lo descrivi, sembra un problema più grave di quello che intendo io, come se usassi i driver generici: il calo di prestazioni mi sembra davvero troppo evidente, quello noto a cui mi riferisco si vede in certi ambiti estremi come scrolling di pagine molto lunghe nel browser. Inoltre il problema a cui mi riferisco è noto per Windows Seven, non ricordo se abbia ripercussioni anche su altri sistemi.
Ricorda comunque che XP si basa su GDI, mentre Vista e Seven su Direct2D: nelle schede video moderne è già in atto un abbandono dell'accelerazione GDI, destinata a diventare obsoleta (per quanto ad oggi i software utilizzino ancora GDI).

Per il problema nei pc da lavoro, ho idea fossero semplicemente mal tenuti (driver obsoleti o non installati e altri problemi).


Per il problema del secondo XP.. anche qui potresti ricevere migliore aiuto scrivendo nella sezione di XP.
Fai questa prova: attacca il secondo disco al posto del primo, utilizzando lo stesso cavo (erano dischi ide, o sbaglio?)
Comunque non sono sicuro di aver capito bene in che punto si ferma il caricamento: se windows inizia a caricare non è certo un problema di boot manager.
PS: puoi provare anche a fare un'immagine di backup con un software alternativo, come acronis true image o gparted.
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 04-05-2010, 14.11.56   #80
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
Quota:
Inviato da borgata
3) Ok, non ricordavo la disposizione delle porte, mi pareva avesse almeno una D-Sub, invece devi usare le DVI-I con l'adattatore. Ah, l'immagine si vede.
I due connettori dovrebbero essere equivalenti. Se comuque con uno ti sembra che le cose vadano meglio stai su quello, al più sottoponi il problema all'attenzione di chi ti ha venduto la scheda per vedere cosa ti dice a riguardo (non si sa mai possa esserci un'uscita difettosa).

ok...

5) Verifica siano proprio i 10.4. Ti consiglio di tenere i driver aggiornati in questo prossimo periodo, sia perchè la famiglia di schede è nuova, sia perchè ci sono continui e interessanti miglioramenti di release in release.
Ricorda anche che le versioni non WHQL (cioè non certificate Microsoft) sono normalmente le versioni più aggiornate dei driver (dato che la certificazione richiede un certo tempo).

stasera controllo la versione...

In ogni caso, da come lo descrivi, sembra un problema più grave di quello che intendo io, come se usassi i driver generici: il calo di prestazioni mi sembra davvero troppo evidente, quello noto a cui mi riferisco si vede in certi ambiti estremi come scrolling di pagine molto lunghe nel browser. Inoltre il problema a cui mi riferisco è noto per Windows Seven, non ricordo se abbia ripercussioni anche su altri sistemi.
Ricorda comunque che XP si basa su GDI, mentre Vista e Seven su Direct2D: nelle schede video moderne è già in atto un abbandono dell'accelerazione GDI, destinata a diventare obsoleta (per quanto ad oggi i software utilizzino ancora GDI).

Per il problema nei pc da lavoro, ho idea fossero semplicemente mal tenuti (driver obsoleti o non installati e altri problemi).


cmq e´ ormai cosa vecchia...erano pc con win98...

Per il problema del secondo XP.. anche qui potresti ricevere migliore aiuto scrivendo nella sezione di XP.
Fai questa prova: attacca il secondo disco al posto del primo, utilizzando lo stesso cavo (erano dischi ide, o sbaglio?)
Comunque non sono sicuro di aver capito bene in che punto si ferma il caricamento: se windows inizia a caricare non è certo un problema di boot manager.
PS: puoi provare anche a fare un'immagine di backup con un software alternativo, come acronis true image o gparted.
il fatto e´ che il primo disco e´ SATA mentre il secondo e´ PATA...quindi NON posso metterlo al posto del primo...
anche io non penso che si tratti del bootmanager...credo piuttosto sia una sorta di protezione di windows...


alla prossima...

stasera credo...

grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 04-05-2010, 19.57.05   #81
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
versione Ati catalyst 10.3 24 03 2010

bingo...spero che con la versione nuova di cui parlavi riusciro' a risolvere qualcosa...era la 10.4 giusto?

ti faro' sapere al piu' presto...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 05-05-2010, 19.29.30   #82
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
ho provato i nuovi driver...stesso risultato...

mi sa che cerco qualcuno che compri la ati...magari su ebay...e ritorno su nvidia...sperando che non faccia lo stesso scherzo...

non e' possibile che a qualsiasi risoluzione il refresh massimo sia sempre 60...

non ne posso piu' di stare davanti al monitor a 60 Hz di refresh...mi sembradi avere gli occhi fuori dalla testa...

un salutone...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 05-05-2010, 19.46.10   #83
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
Come dici, non è proprio possibile.
E ti assicuro che se fosse un problema delle ATI, allora ci sarebbe un'insurrezione popolare a riguardo!

Vendere la tua ottima scheda per comprare una nvidia peggiore non ha proprio senso.
Il problema è del tuo sistema e va risolto, non certo comprando una scheda nuova.

Comunque credevo che il problema dei 60hz fosse stato risolto.
Hai provato a fornire manualmente i dati del monitor?
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 06-05-2010, 08.10.03   #84
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
Quota:
Inviato da borgata
Come dici, non è proprio possibile.
E ti assicuro che se fosse un problema delle ATI, allora ci sarebbe un'insurrezione popolare a riguardo!

Vendere la tua ottima scheda per comprare una nvidia peggiore non ha proprio senso.
Il problema è del tuo sistema e va risolto, non certo comprando una scheda nuova.

Comunque credevo che il problema dei 60hz fosse stato risolto.
Hai provato a fornire manualmente i dati del monitor?
eppure le ho provate tutte...tentando varie configurazioni nel pannello controllo ati...

lo so che vendere la scheda x una che non e´ allo stesso livello sembra una pazzia...ma e´inacettabile una cosa simile...
oltretutto ho installato molti pc negli anni anche a conoscenti e problemi simili non ne ho mai avuti...
come dicevo ricordo pero´ di problemini simili con le ati...che con le nvidia non ho mai riscontrato...

come dovrei fare a fornire manualmente i dati del monitor?
oltretutto dovrei mettere quelli dell´ olivetti che usavo una volta visto che quelli dell´acer che uso ora non li trovo nemmeno sul loro sito...

potrebbe anche essere che il ritardo nell´apparire delle finestre possa dipendere dal refresh basso?

potrei magari usare quel programmino che forza il refresh...powerstrip forse?

certo che tra i vari overclock della scheda nel pannello ati potevano mettere anche quello del refresh...

ti ringrazio ancora tanto x la pazienza...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 06-05-2010, 09.52.16   #85
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
Certo, il problema da risolvere è quello del refresh.
E' evidente che il sistema non riceve correttamente i dati, probabilmente quelli del monitor.
Ora non so dirti come passare manualmente questi dati dal CC, dato che al momento non ho nessun pc sotto mano con CCC installato. Del resto è normale che di fronte ad un pannello di controllo nuovo come quella di una scheda video di marca diversa da quella a cui sei abituato non sia facilissimo trovare le cose.
Per cui posso suggerirti di adoperare un santissimo programmino chiamato Ati Tray Tools, un miniprogrammino nato come alternativa/aggiunta al CCC: prova a vedere se con quello riesci più facilmente a modificare le impostazioni.

Ovviamente installare un driver del monitor a caso non serve a nulla. Al più puoi tentare di installare quelli di un monitor il più possibile simile possibile al tuo (per lo meno con lo stesso supporto a risoluzioni/refresh e della stessa serie). Sempre che il sistema li accetti, ovviamente.

Probabilmente nel CCC non è presente una scheda per il refresh perchè è un non problema, ossia qualcosa che sulle ati non di vede ormai da secoli (mentre molti anni fa era un problema noto e c'erano i vari refreshfix).

PS: acquistare una scheda nuova non avrebbe senso neppure se fosse allo stesso livello, a meno che il negoziante non ti faccia uno scambio diretto senza perdita. Se invece devi venderla, non c'è dubbio che ci perderai anche dei soldi.
Comunque dai tempi di Win98 ne è passata di acqua sotto i ponti: se un tempo ATI ha avuto significativi problemi di driver, oggi la situazione è ben differente. E ti assicuro che il tuo è un problema anomalo, perchè anche io in questi anni di ATI ne ho installate tante, e problemi di questo tipo non ne ho mai visti.

PPS: sul sito acer vedo varie possibilità di scaricare driver per i modelli della serie AL.
Guarda qui se trovi il tuo.
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 06-05-2010, 10.42.02   #86
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
Quota:
Inviato da borgata
Certo, il problema da risolvere è quello del refresh.
E' evidente che il sistema non riceve correttamente i dati, probabilmente quelli del monitor.
Ora non so dirti come passare manualmente questi dati dal CC, dato che al momento non ho nessun pc sotto mano con CCC installato. Del resto è normale che di fronte ad un pannello di controllo nuovo come quella di una scheda video di marca diversa da quella a cui sei abituato non sia facilissimo trovare le cose.
Per cui posso suggerirti di adoperare un santissimo programmino chiamato Ati Tray Tools, un miniprogrammino nato come alternativa/aggiunta al CCC: prova a vedere se con quello riesci più facilmente a modificare le impostazioni.

ottimo suggerimento...stasera lo provo se ho un po´ di tempo...

Ovviamente installare un driver del monitor a caso non serve a nulla. Al più puoi tentare di installare quelli di un monitor il più possibile simile possibile al tuo (per lo meno con lo stesso supporto a risoluzioni/refresh e della stessa serie). Sempre che il sistema li accetti, ovviamente.

infatti i driver del precedente monitor olivetti li avevo in uso sul pc vecchio...e andavano bene x scheda nvidia...non trovando i driver del monitor acer ho continuato ad usarli senza problemi...
cmq ne ho provati altri ma senza risultati positivi...



Probabilmente nel CCC non è presente una scheda per il refresh perchè è un non problema, ossia qualcosa che sulle ati non di vede ormai da secoli (mentre molti anni fa era un problema noto e c'erano i vari refreshfix).

PS: acquistare una scheda nuova non avrebbe senso neppure se fosse allo stesso livello, a meno che il negoziante non ti faccia uno scambio diretto senza perdita. Se invece devi venderla, non c'è dubbio che ci perderai anche dei soldi.
Comunque dai tempi di Win98 ne è passata di acqua sotto i ponti: se un tempo ATI ha avuto significativi problemi di driver, oggi la situazione è ben differente. E ti assicuro che il tuo è un problema anomalo, perchè anche io in questi anni di ATI ne ho installate tante, e problemi di questo tipo non ne ho mai visti.

PPS: sul sito acer vedo varie possibilità di scaricare driver per i modelli della serie AL.
Guarda qui se trovi il tuo.

il mio e´ un AL17 o AJ17...ma non c´e´ traccia sul sito...nemmeno in sezione CRT scegliendo mostra tutti...ho provato anche altri tipi un po´ a caso ma senza risultati...oltretutto anche scegliendo i crt selezionando un driver appare immagine di un lcd...dei vecchi crt nessuna traccia...
senti cosa mi hanno suggerito su altro forum:

da come dici sembra che la scheda riconosca il monitor come lcd, e quindi imposti la risoluzione massima a 60.
non hai qualche settaggio da impostare per scegliere il tipo di monitor?
per risolvere credo dovresti trovare il driver del monitor.
infatti, se vai sul sito acer, il monitor al17 è un lcd.
mentre il tuo è crt.
quindi, prima di cambiare scheda video, io proverei a identificare il monitor con precisione e a scaricare il driver.

mia risposta

non ho pensato che un refresh a 60Hz x TUTTE le risoluzioni poteva come dici tu far pensare che il monitor viene visto come lcd...

pero´ nella installazione precedente i driver olivetti del monitor crt a 17" che uso anche adesso non davano questo problema...

e´ strano pero´ che sul sito acer NON trovo i driver x questo monitor...nemmeno tra i CRT disponibili(che sono stranamente SOLO 2)

e anche usando altri driver di altri monitor il refresh possibile era sempre e solo 60 Hz...

comunque grazie x l´ idea...potrebbe essere li il problema...nei driver monitor crt...visti male...forse...
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 06-05-2010, 19.04.23   #87
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
ho verificato il modello monitor...e' AJ17 e non AL17...

pero' non ne trovo traccia su sito acer...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 06-05-2010, 19.05.35   #88
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
aprirei una nuova parentesi...(tanto x cambiare)
secondo te a cosa puo' riferirsi questa periferica in giallo?

ciaooo

scusa se ti ripropongo questo...

avevi risposto:

Le schede video ATI integrano un chip audio che consente la decodifica dei formati ad alta definizione e l'invio tramite HDMI. Oltre al passaggio del bitstream audio, cosa prima di queste schede possibile solo con schede audio piuttosto costose.
Probabilmente non hai installato il driver audio.


eppure installando i driver non ho tralasciato nulla...avrebbero dovuto installarsi da soli credo...

non potrebbe essere invece la scheda video integrata che non avendola mai usata viene rilevata ma senza driver installati?

anche se i driver del chipset (in dotazione su cd scheda madre)immagino avrebbero dovuto installarsi da soli anche x questa scheda...credo...

ciaooo
Immagini allegate
Tipo file: jpg perif manc.JPG (4,3 Kb, 12 visite)
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .

Ultima modifica di cippico : 09-05-2010 alle ore 10.01.11
cippico non è collegato   Rispondi citando
Vecchio 06-05-2010, 22.30.33   #89
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
Le schede video ATI integrano un chip audio che consente la decodifica dei formati ad alta definizione e l'invio tramite HDMI. Oltre al passaggio del bitstream audio, cosa prima di queste schede possibile solo con schede audio piuttosto costose.
Probabilmente non hai installato il driver audio.

Per il monitor, ho trovato questo link, totalmente non verificato . Magari fai una prova.

Per il resto, non credo XP sia in grado di fare differenza tra monitor LCD e CRT (ma potrei sbagliarmi). Semplicemente i dati del monitor inviati sono sbagliati, ed è il motivo per cui ti dicevo di passarglieli manualmente.

Per quanto riguarda la serie AL nel sito ACER, nonostante l'immagine sembri raffigurare un LCD, non significa per loro sia un LCD. CRT in quel caso è una serie, non un tipo di monitor, quindi anche altre serie potrebbero essere di monitor CRT.
Ma poco importa, visto che il tuo monitor non è una serie AL

Se il link che ti ho passato non dovesse risolvere il problema, valuta di scrivere all'assistenza ACER chiedendo che ti spediscano i driver. Di solito lo fanno senza problemi.

PS: se ti dovesse consolare, sappi che anche io su questo pc ho avuto problemi di passaggio dati del monitor per il secondario, tanto che il driver si incasinava e non riusciva ad impostare la risoluzione che volevo alla frequenza di refresh corretta. O meglio... non riesce, il problema non l'ho risolto. La scheda in questo caso è una Nvidia.
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 07-05-2010, 09.55.37   #90
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
Quota:
Inviato da borgata
Le schede video ATI integrano un chip audio che consente la decodifica dei formati ad alta definizione e l'invio tramite HDMI. Oltre al passaggio del bitstream audio, cosa prima di queste schede possibile solo con schede audio piuttosto costose.
Probabilmente non hai installato il driver audio.

Per il monitor, ho trovato questo link, totalmente non verificato . Magari fai una prova.

Per il resto, non credo XP sia in grado di fare differenza tra monitor LCD e CRT (ma potrei sbagliarmi). Semplicemente i dati del monitor inviati sono sbagliati, ed è il motivo per cui ti dicevo di passarglieli manualmente.

Per quanto riguarda la serie AL nel sito ACER, nonostante l'immagine sembri raffigurare un LCD, non significa per loro sia un LCD. CRT in quel caso è una serie, non un tipo di monitor, quindi anche altre serie potrebbero essere di monitor CRT.
Ma poco importa, visto che il tuo monitor non è una serie AL

Se il link che ti ho passato non dovesse risolvere il problema, valuta di scrivere all'assistenza ACER chiedendo che ti spediscano i driver. Di solito lo fanno senza problemi.

PS: se ti dovesse consolare, sappi che anche io su questo pc ho avuto problemi di passaggio dati del monitor per il secondario, tanto che il driver si incasinava e non riusciva ad impostare la risoluzione che volevo alla frequenza di refresh corretta. O meglio... non riesce, il problema non l'ho risolto. La scheda in questo caso è una Nvidia.
avevo trovato anche io quel link...il file .exe che si scarica pero´ e´ uno di quei programmini driver detective...da installare credo poi lui fara´ il check delle periferiche e poi prova a cercare i driver...
purtroppo non riesco ad estrarre il contenuto del .exe x vedere il contenuto interno...

forse l´ ultima speranza e´ proprio scriver ad acer...

intanto ho trovato istruzioni x settare il valore di refresh da registro di sistema...

stasera testero´ ...

ti faro´ sapere...

grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Acquisto Pc: Nuovo o Usato? Consigli... Leopardo Hardware e Overclock 5 27-04-2007 16.10.31
[Scheda Tv], consigli per acquisto gutguy Hardware e Overclock 5 12-12-2005 01.30.13
Consigli su acquisto alimentatore Astro Hardware e Overclock 9 21-10-2005 16.48.06
Consigli per 1 acquisto (Processore) Nemesys82 Hardware e Overclock 23 18-08-2004 15.59.32
Acquriofili, consigli acquisto acquario Ghandalf Chiacchiere in libertà 35 12-08-2004 17.16.57

Orario GMT +2. Ora sono le: 05.30.33.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.