Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 05-10-2007, 18.00.59   #1
duardo
Newbie
 
Registrato: 05-10-2007
Messaggi: 4
duardo promette bene
[*buntu] Wubi

Ho provato Wubi ma al riavvio, al momento di scegliere quale sistema operativo avviare scelgo Wimdows e fila tutto liscio, scelgo Ubantu e il pc si blocca subito e mi avverte che c'è uno o più errori e posso solo riavviarlo con Ctrl-alt-del. Sono negato a qualsiasi operazione, c'è un sistema semplicissimo per ovviare? Grazie :-)eduardo
duardo non è collegato   Rispondi citando
Vecchio 05-10-2007, 19.53.47   #2
UG0_BOSS
Young Promise
 
Registrato: 04-02-2006
Messaggi: 2.114
UG0_BOSS promette bene
Quota:
Inviato da duardo
Ho provato Wubi ma al riavvio, al momento di scegliere quale sistema operativo avviare scelgo Wimdows e fila tutto liscio, scelgo Ubantu e il pc si blocca subito e mi avverte che c'è uno o più errori e posso solo riavviarlo con Ctrl-alt-del. Sono negato a qualsiasi operazione, c'è un sistema semplicissimo per ovviare? Grazie :-)eduardo
su Wintricks

Quando ottieni un errore la prima cosa da fare è postarlo integralmente (anche l'eventuale codice di erroe), altrimenti non si sa da dove cominciare
UG0_BOSS non è collegato   Rispondi citando
Vecchio 06-10-2007, 23.11.01   #3
duardo
Newbie
 
Registrato: 05-10-2007
Messaggi: 4
duardo promette bene
Wubi

Booting GRLDR...
Booting 'Ubuntu'
(hd0,0
Filesystem type is ntfs, partition type 0x7
[Linux-bzImage, setup=0x1c00, size=0x1a82cc]
[Linux-initrd @ 0x1770e000, 0x7918a5 bytes]
Loading, please wait...
[147.963302] ata1: port failed to respond (30 secs, Status 0xd0)
no block devices found
Check root= boatarg cat /proc/cmdline
or missing modules, devices: cat /proc/modules Is /dev
ALERT! does not exist. Dropping to a shell!
BusyBox v1.1.3 (Debian 1:1.13-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commans.
/bin/sh: can't access tty; job control turned off
(initramfs)............


Carissimo, è questa la schermata di errore che mi si presenta quando scelgo di partire con Ubuntu. Io sono disorientato. Ciao:-)
duardo non è collegato   Rispondi citando
Vecchio 07-10-2007, 00.47.38   #4
UG0_BOSS
Young Promise
 
Registrato: 04-02-2006
Messaggi: 2.114
UG0_BOSS promette bene
Quota:
Inviato da duardo
[147.963302] ata1: port failed to respond (30 secs, Status 0xd0)
no block devices found
Da queste due linee sembrerebbe che non venga rilevato l'hard disk o comunque questo non risponda.
Se non sbaglio wubi utilizza un file presente sul disco fisso per emulare un hard disk; il problema potrebbe essere quello: hai verificato che tale file sia leggibile e scrivibile normalmente e che la partizione sulla quale risiede non sia crittografata?
UG0_BOSS non è collegato   Rispondi citando
Vecchio 07-10-2007, 20.25.22   #5
duardo
Newbie
 
Registrato: 05-10-2007
Messaggi: 4
duardo promette bene
Wubi

Si in effetti non riconosce il disco rigido. Ma deve essere un errore generalizzato, perchè anche se metto un cd-rom per installare linux ubuntu in modo classico mi dà la stessa risposta. Tieni conto che Windows in ogni caso parte regolarmente. Può essere un problema di setup? Io non sono molto addentro a questi problemi, spero che tu mi possa aiutare Ciao :-)
duardo non è collegato   Rispondi citando
Vecchio 07-10-2007, 21.10.33   #6
UG0_BOSS
Young Promise
 
Registrato: 04-02-2006
Messaggi: 2.114
UG0_BOSS promette bene
Quota:
Inviato da duardo
Si in effetti non riconosce il disco rigido. Ma deve essere un errore generalizzato, perchè anche se metto un cd-rom per installare linux ubuntu in modo classico mi dà la stessa risposta. Tieni conto che Windows in ogni caso parte regolarmente. Può essere un problema di setup? Io non sono molto addentro a questi problemi, spero che tu mi possa aiutare Ciao :-)
Se succede anche inserendo il cdrom senza macchine virtuali in mezzo allora potrebbe essere un problema particolare di ubuntu: capita a volte che per un piccolo bug delle volte succeda questo, anch'io appena uscita ubuntu feisty non riuscivo ad avviarla ma poi ho riprovato con la versione aggiornata tempo dopo ed ha funzionato.

Se ne hai voglia potresti provare con un'altra distro, tipo knoppix (della quale tenersi un CD fa sempre bene, in caso di emergenza) e vedere se c'è lo stesso errore (sarebbe quindi forse riconducibile alla particolare versione del kernel) oppure no (e quindi errore di ubuntu).
UG0_BOSS non è collegato   Rispondi citando
Vecchio 07-10-2007, 21.35.48   #7
remal88
Junior Member
 
L'avatar di remal88
 
Registrato: 31-01-2007
Messaggi: 176
remal88 promette bene
prova una versione aggiornata
remal88 non è collegato   Rispondi citando
Vecchio 07-10-2007, 21.50.42   #8
duardo
Newbie
 
Registrato: 05-10-2007
Messaggi: 4
duardo promette bene
Ubuntu

Di Ubuntu ho scaricato la Iso e masterizzato il cd-rom, credo sua aggiornato. In effetti Knoppix live funziona. Non so che dire. Pazienza :-) eduardo
duardo non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
WUBI e Windows Xp Pro enzone Windows 7/Vista/XP/ 2003 6 28-06-2009 07.22.42
[UBUNTU] 8.04 - Installare Ubuntu in Vista con WuBI, errore "impossibile leggere cd" vicios Linux e altri Sistemi Operativi 2 08-09-2008 18.57.31
[Vista] + WUBI: Qualcuno di voi ha provato questo 'emulatore' ? realtebo Windows 7/Vista/XP/ 2003 0 23-12-2007 14.29.11
[*buntu] Problema wubi sgarragagarru Linux e altri Sistemi Operativi 3 01-10-2007 22.10.29
Wubi: installare Ubuntu "dentro" XP Sbavi Archivio News Web 14 16-05-2007 20.21.53

Orario GMT +2. Ora sono le: 05.58.19.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.