Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 05-02-2004, 22.57.49   #1
tiny
Junior Member
 
Registrato: 12-11-2001
Loc.: napoli
Messaggi: 115
tiny promette bene
Consiglio su monitor nuovo con distorsioni delle immagini

Ciao a tutti!!
Un paio di giorni fa ho comprato un crt Flatron 19 di LG: F900p.
Ora sapendo che questo modello essendo anche quello di punta e tanto decantato per la qualità di immagine e l'assenza di distorsioni.
Mi chiedo come mai noto l'esatto contrario? Per esempio si notano delle distorsioni sul lato sinistro dello schermo sopratutto se apriamo una barra verticale tipo il frame della ricerca. Inoltre
le icone situate alle due estremità del monitor presentano delle leggere sbavature con colori a volte tendenti al rosso e a volte al verde. Agendo sulla convergenza nel menù dei settaggi schermo si riesce ad attenuare il difetto il quale comunque si ripresenta dall'altro lato.Infine, ieri sera all'imrovviso il monitor non ne voleva sapere più di accendersi, appariva solo una finestra in movimento che mi avvisava di controllare il cavo del segnale. Ho controllato tutto, ma niente da fare. Alla fine ne ho attaccato un'altro al pc e tutto funzionava. Dopo circa 2 ore ormai avvilito accendo di nuovo il flatron e riparte come per magia!! Cosa può essere successo? che sia già un segnale di dipartita dello stesso??
Dovrei farlo cambiare?
___________________________________

telsa
tiny non è collegato   Rispondi citando
Vecchio 05-02-2004, 23.01.08   #2
Brunok
The Journalist
Top Poster
 
Registrato: 09-04-2002
Messaggi: 3.715
Brunok promette bene
Beh, quando un pezzo e nuovo e presenta dei malfunzionamenti avendone l'opportunità è sempre meglio farselo sostituire. I difetti presentati non dovrebbero esserci... Tienilo bene sotto controllo per un paio di giorni ed al primo segnale strano.... sempre entro i tempi consentiti e dagli accordi di garanzia.
Brunok non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Politica & co.: full throttle! Nothatkind Chiacchiere in libertà 1912 13-01-2006 00.28.09
Internet Exlorer visualizza una "X" al posto di parte delle immagini di una pagina Gabry Internet e Reti locali 15 02-10-2004 21.12.33
Rapite due italiane in Iraq Paco Chiacchiere in libertà 406 28-09-2004 20.24.30
consiglio su quale delle due usare schede audio :) claudia1974 Hardware e Overclock 14 21-09-2004 20.54.30
novità del giorno: manca l'icona delle immagini.. Giaky Windows 7/Vista/XP/ 2003 12 22-08-2003 20.39.19

Orario GMT +2. Ora sono le: 17.50.34.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.