Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-07-2006, 01.27.27   #1
tux75
Guest
 
Messaggi: n/a
bios scheda grafica.. AIUTOOO!!

ho creato un piccolo disastro..

in pratica dal sito della msi ho scaricato un tool per l'upgrade del bios e dei driver della scheda madre e della scheda grafica, ecc. (LiveUpdate3).

ho fatto la ricerca e non ha trovato nessun aggiornamento al bios (adesso dico.. per fortuna!), 3 drivers audio e 1 bios della scheda video, ecc.

ho aggiornato i drivers audio (tutto perfetto!). poi sono passato al bios della scheda video.. e qui -anche se a me mi è sembrato procedere tutto perfettamente (anche se tutto è stato automatizzato da windows e quindi ho potuto leggere ben poco..)- sorge il problema: al successivo riavvio, lanciato il sistema windows mi appare una schermata blue che mi chiede di scegliere se andare in modalità provvisoria a risolvere il problema, se modificare il bios disabilitando le memorie chash e (non ricordo la parola esatta..), o addirittura di cambiare la scheda video.

morale della favola il computer si può solo spegnere e non posso accedere a windows.

in compenso in modalità provvisoria entra e lo schermo funziona perfettamente.. il che mi fa sperare bene di aver fatto un disastro "solo a metà".. vero?? c'è qualcuno che mi rassicura??

non ci ho provato ancora, ma giacché ci siamo lo chiedo qui: da windows xp in modalità provvisoria è possibile ritornare ad un vecchio punto di ripristino? e soprattutto: servirebbe a qualcosa??

ho provato a lanciare anche linux. linux si avvia ma x non vuole saperne di prendere il via (addirittura lo schermo passa in modalità standbye con la luce che passa da verde ad arancione..). ho provato xorgconf, ma non sono riuscito a risolvere neppure selezionando la modestissima "vesa"..

confido nel vostro aiuto.

tux75
  Rispondi citando
Vecchio 15-07-2006, 03.35.44   #2
Macao
Gold Member
Top Poster
 
L'avatar di Macao
 
Registrato: 10-06-2002
Loc.: Un pò qua, un pò là
Messaggi: 11.246
Macao promette bene
in modalita provvisoria disinstalla i driver della sk video, poi la rimuovi dalla gestione delle periferiche...riavvii e vedi se la sk viene riconosciuta e ti chiede i driver, magari procurati gli ultimi driver per la tua sk video....


probabilmente agg il bios della sk sono cambiati alcuni parametri di funzionamento, probabilmente i dirver nn fanno più dialogare correttamente le periferiche chip video - chipset sk madre in modod corretto,...se in modalità provvisoria dici che funziona, secondo me è solo una questione di driver...
___________________________________

CIAUZZZZZ
PS:seguire i miei consigli è bene,non seguirli è meglio
My Learning Blog: Marco's e-Place: please...correct any error with a post, thanks to all!

[VI & PD][URGENTE] Cercasi consulenti di vendita per FastWeb
Macao non è collegato   Rispondi citando
Vecchio 15-07-2006, 03.36.48   #3
Macao
Gold Member
Top Poster
 
L'avatar di Macao
 
Registrato: 10-06-2002
Loc.: Un pò qua, un pò là
Messaggi: 11.246
Macao promette bene
per il dicorso del punto di ripristino nn credo serva, hai modificato l'hw della sk video, nn qlcosa di windows


per linux nn so che dirti, nn lo conosco così a fondo
___________________________________

CIAUZZZZZ
PS:seguire i miei consigli è bene,non seguirli è meglio
My Learning Blog: Marco's e-Place: please...correct any error with a post, thanks to all!

[VI & PD][URGENTE] Cercasi consulenti di vendita per FastWeb
Macao non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Problemi con scheda grafica GeForce 6800 GS priore Hardware e Overclock 3 18-11-2011 19.25.23
Maledetta P4C800 Deluxe....... Flagellomane Hardware e Overclock 4 03-11-2006 21.05.27
Bios Updates Billow Archivio News Web 0 14-01-2005 10.20.39
scheda scsi ultra160 lenta famodo Hardware e Overclock 6 10-11-2004 16.20.50
Bios Updates Billow Archivio News Web 0 27-09-2004 09.40.26

Orario GMT +2. Ora sono le: 02.45.23.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.