Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 30-11-2005, 21.51.49   #1
celicone
Newbie
 
Registrato: 29-11-2005
Messaggi: 5
celicone promette bene
Pc upgradato: alcune domande

Ho effettuato un upgrade del pc (ho installato una nuova MOBO Asrock 939 dual SATAII, 2 banchi di ram da 1GB, processore Athlon 64X2 3800+ ed Hd SATA Maxtor da 200GB) ed ho alcune domande da sottoporvi:

dal pannello di controllo mi dice che la velocita di clock è 999mhz e dal programmino della scheda madre mi dice che il clock è 2000 mhz.Volevo sapere se essendo il processore dual core la velocita è giusta o meno(In pratica a quanto deve andare sto benedetto processore?)

nella schermata di avvio mi vede 2GB di RAM in dual channel, e fin qui tutto bene, ma se vado nel bios mi dice che la ram è di tipo ddr 333 166mhz. Non dovrebbe essere 400?

Installando i drivers della scheda madre mi ha chiesto di aggioranre il sistema operativo, quindi dopo aver istallato i driver ho provato ad istallare la SP2 (ora sono con la SP1) ma al riavvio mi daper un attimo una schermata blu (fa tipo una Flashata blu nn faccio in tempo a leggere quello che dice!) e si riavvia.

quando arrivo nel desktop (avendo disinstallato l'SP2 adesso mi funziona tutto abbastanza regolarmante) mi trova SEMPRE del nuovo hardware (controller IDE, Canale IDE primario, Canale IDE secondario ed un certo "hdc") ma mi dice che l'istallazione di tale hardware è andata in errore o qualcosa del genere.
tenete presente che questo nn lo fa col nuovo HD SATA da 200 GB che vi ho detto di aver upgradato ma con un "vecchio" Maxtor da 80 g (sigla 6y080lo).

Grazie mille x l'aiuto
celicone non è collegato   Rispondi citando
Vecchio 01-12-2005, 11.03.43   #2
RNicoletto
Gold Member
Top Poster
 
L'avatar di RNicoletto
 
Registrato: 13-02-2001
Loc.: Forette City
Messaggi: 13.153
RNicoletto promette bene
Forse era meglio se postavi nella sezione Hardware & Overclock .
___________________________________

"Society doesn’t need newspapers. What we need is journalism." - Clay Shirky
RNicoletto non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
HD (Alta Definizione), alcune domande... Aquax Multimedia | audio - video 1 20-03-2008 13.19.08
Alcune domande per allestire server casalingo UG0_BOSS Internet e Reti locali 10 14-09-2006 21.29.13
Alcune domande sulla banda Lorenzo3 Internet e Reti locali 5 06-09-2006 10.50.08
alcune domande. rio2 Calcolo Distribuito 37 07-05-2004 10.15.55
Alcune domande base roxarius Linux e altri Sistemi Operativi 9 27-04-2004 21.35.08

Orario GMT +2. Ora sono le: 02.22.56.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.