Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > News dal WEB > Archivio News Web

Notices

 
 
Strumenti discussione
Vecchio 07-11-2006, 10.05.10   #1
Gervy
Gold Member
Top Poster
 
L'avatar di Gervy
 
Registrato: 15-10-2000
Loc.: Vicenza
Messaggi: 6.895
Gervy promette bene
.NET Framework 3.0


<p align="center"><img src="http://msdn.microsoft.com/products/shared/images/bnr_netframework.gif" /><br />
<br />
<br />
</p>
<p align="justify"><font size="2">E' disponibile ora una nuova versione di .NET Framework. Utilizzando Windows .NET Framework è possibile creare, distribuire ed eseguire Web service e applicazioni Microsoft .NET-connected</font>.<br />
<br />
<br />
<br />
<br />
<font size="2" face="Verdana,Arial,Helvetica"><strong><font size="2" color="#0033cc"><img src="http://www.wintricks.it/wtstaff/loghi/in.gif" /></font></strong> <a href="http://msdn.microsoft.com/netframework/">Windows .NET Framework</a></font><br />
<br />
<br />
<br />
<img width="16" height="16" src="../image/icons/filesize.gif" /> <a href="http://download.microsoft.com/download/3/F/0/3F0A922C-F239-4B9B-9CB0-DF53621C57D9/dotnetfx3.exe">Microsoft® .NET Framework Version 3.0 Redistributable Package per Windowx XPSP2/2003SP1/VISTA</a><br />
</p>
<br /><br /><div align="right"></div>
<br /><br />
Gervy non è collegato  
Vecchio 07-11-2006, 10.06.55   #2
Sbavi
Gold Member
Top Poster
 
L'avatar di Sbavi
 
Registrato: 04-09-2004
Loc.: لثلاثم عفمشةشف
Messaggi: 5.467
Sbavi promette bene
Una rottura di scatole. Ma almeno sono uniformati? O ci saranno applicazioni che richiedono 1 2 o 3?
___________________________________

SOS ABRUZZO
Sbavi non è collegato  
Vecchio 07-11-2006, 10.25.58   #3
Thor
Il re di bastoni
Top Poster
 
L'avatar di Thor
 
Registrato: 26-04-2001
Loc.: Milàn
Messaggi: 23.413
Thor promette bene
be', se richiedono 1 o 2 e tu hai la 3, sei a posto..
___________________________________

Un giorno in cui voleva fare il cattivo, Mister Coniglietto sbirciò oltre la siepe e vide che l'orto del Contadino Fred era pieno di lattuga fresca e verde; Mister Coniglietto, invece, non era pieno di lattuga per niente. E ciò gli parve un'ingiustizia.
Sono un Vampiro! I am a Vampire!
Thor non è collegato  
Vecchio 07-11-2006, 10.30.12   #4
Sbavi
Gold Member
Top Poster
 
L'avatar di Sbavi
 
Registrato: 04-09-2004
Loc.: لثلاثم عفمشةشف
Messaggi: 5.467
Sbavi promette bene
Appunto chiedevo se hanno uniformato. Al momento devi avere installato la 1 e 2 per essere a posto!
___________________________________

SOS ABRUZZO
Sbavi non è collegato  
Vecchio 07-11-2006, 10.32.43   #5
Perusar
Hero Member
 
L'avatar di Perusar
 
Registrato: 19-11-2005
Loc.: Po の平野
Messaggi: 1.158
Perusar promette bene
Quota:
Inviato da Thor
be', se richiedono 1 o 2 e tu hai la 3, sei a posto..
sarebbe una bella novità!
Perusar non è collegato  
Vecchio 07-11-2006, 10.39.34   #6
Thor
Il re di bastoni
Top Poster
 
L'avatar di Thor
 
Registrato: 26-04-2001
Loc.: Milàn
Messaggi: 23.413
Thor promette bene
mmh..già, avete ragione; 1.1 e 2.0

comunque la 3 la metto su solo appena diventa disponibile via ms update
___________________________________

Un giorno in cui voleva fare il cattivo, Mister Coniglietto sbirciò oltre la siepe e vide che l'orto del Contadino Fred era pieno di lattuga fresca e verde; Mister Coniglietto, invece, non era pieno di lattuga per niente. E ciò gli parve un'ingiustizia.
Sono un Vampiro! I am a Vampire!
Thor non è collegato  
Vecchio 07-11-2006, 10.58.41   #7
gsmet
Gold Member
 
Registrato: 13-08-2003
Messaggi: 2.605
gsmet promette bene
Mentre esiste la differenza fra 1.1 e 2.0, per quanto riguarda la versione 3.0 se installata dovrebbe permettere il funzionamento anche di applicazioni 2.0.

Questo perchè in realtà il framework 3.0 abilita solo le applicazioni costruite con le nuove tecnologie di Vista a girare sotto XP, quindi queste sono le famose WinFX che poco centrano con il .net framework, ma che per non creare ulteriore confusione sono state rinominate.

Infatti, per gli utenti 2.0 vengono installati solamente WPF, WCF ecc ecc...

Sarebbe sicuramente interessante fare una prova :P
___________________________________

-- Tommaso, Programmatore R&D

Ex-Microsoft Student Partner - Università degli Studi di Padova (non si può essere studenti tutta una vita)
Ex-prof (non si può essere precari tutta una vita)

"Non li fanno più i virus di una volta"
gsmet non è collegato  
Vecchio 07-11-2006, 19.29.17   #8
Cissiboy
Senior Member
 
L'avatar di Cissiboy
 
Registrato: 30-10-2006
Loc.: Rovigo - Ma lavoro a Singapore e KL
Messaggi: 249
Cissiboy promette bene
speriamo bene..già è un mattone il pur necessario 2.0...
Cissiboy non è collegato  
Vecchio 07-11-2006, 20.09.03   #9
dave4mame
Jason
Top Poster
 
L'avatar di dave4mame
 
Registrato: 14-08-2002
Loc.: Non mi fate domande difficili...
Messaggi: 3.354
dave4mame promette bene
credo che lo installerò solo nel momento in cui qualche applicazione lo richiederà
dave4mame non è collegato  
Vecchio 08-11-2006, 08.52.20   #10
magicfly
Senior Member
 
L'avatar di magicfly
 
Registrato: 29-01-2004
Messaggi: 377
magicfly promette bene
meglio tenersi al passo coi tempi, scarico e installo
magicfly non è collegato  
Vecchio 08-11-2006, 10.59.40   #11
Rossonero55
Junior Member
 
Registrato: 17-06-2005
Loc.: Abruzzo
Messaggi: 55
Rossonero55 promette bene
L'ho scaricato ed installato ieri.
Al momento sembra tutto funzionante come prima.
Non so in quale modo possa avere influenzato qualche applicazione visto che le precedenti funzionano ma non mi è mai stato richiesto sino ad oggi un download SPECIFICO di questo file.
Credo bisognerà attendere un poco di tempo per vedere come si comporterà.
Se avete novità in merito ...... fate sapere.
Salutoni.
Rossonero55 non è collegato  
Vecchio 09-11-2006, 09.18.02   #12
RNicoletto
Gold Member
Top Poster
 
L'avatar di RNicoletto
 
Registrato: 13-02-2001
Loc.: Forette City
Messaggi: 13.153
RNicoletto promette bene
Quota:
Inviato da dave4mame
credo che lo installerò solo nel momento in cui qualche applicazione lo richiederà
Quoto!
___________________________________

"Society doesn’t need newspapers. What we need is journalism." - Clay Shirky
RNicoletto non è collegato  
 


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Aggiornamento a .NET Framework 3.5 SP1 per .NET Framework Assistant per Firefox retalv Segnalazioni Web 1 29-06-2009 10.42.25
Segnalazioni KB (Knowledge Base) Microsoft giancarlof Segnalazioni Web 71 12-07-2007 09.04.00
Microsoft .NET Framework (v3.5) 3.5 Beta 1 giancarlof Segnalazioni Web 0 26-05-2007 03.42.02
.NET Framework 2.0 Gervy Archivio News Web 9 02-11-2005 15.24.30
.NET Framework SP WinTricks Archivio News Web 0 01-09-2004 08.04.14

Orario GMT +2. Ora sono le: 11.39.21.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.