Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 06-06-2007, 16.12.03   #1
doctor46
Newbie
 
L'avatar di doctor46
 
Registrato: 06-11-2005
Messaggi: 35
doctor46 promette bene
[XP Pro] Installazione automatica periferiche USB

Ho appena finito di installare XP Pro SP2 su un PIV 3,2 Ghz con Mobo Asrock p4V88, tutto funziona alla perfezione, c'è solo il problema (se così si può definire) che le periferiche USB non vengono installate automaticamente ma viene richiesta l'installazione manuale dei driver, che è abbastanza noioso.
Ho installato svariate volte XP su tanti PC, ma la cosa mi era capitata solo un altra volta con un altro PC, qualcuno sa da cosa può dipendere e come si può rimediare ?
doctor46 non è collegato   Rispondi citando
Vecchio 07-06-2007, 03.25.54   #2
giancarlof
Forum supporter
 
L'avatar di giancarlof
 
Registrato: 08-06-2002
Messaggi: 1.539
giancarlof promette bene
Se si tratta ad esempio di dischi esterni o chiavette potrebbe essere un'anomalia anche se non eccezionale, se invece si tratta di altre periferiche USB, la cosa potrebbe essere nella norma e dipendere dalla mancanza dei driver nel database del sistema operativo. Dal momento che non specifichi di cosa si tratta non si possono formulare ipotesi valide.
___________________________________

giancarlo blog
giancarlof non è collegato   Rispondi citando
Vecchio 07-06-2007, 09.20.02   #3
doctor46
Newbie
 
L'avatar di doctor46
 
Registrato: 06-11-2005
Messaggi: 35
doctor46 promette bene
Non ho specificato perchè lo fa con tutte, dal mouse alla macchina digitale a varie pen drive, il che nonrmalmente avviene in automatico.
doctor46 non è collegato   Rispondi citando
Vecchio 08-06-2007, 04.16.46   #4
giancarlof
Forum supporter
 
L'avatar di giancarlof
 
Registrato: 08-06-2002
Messaggi: 1.539
giancarlof promette bene
Il tentativo che puoi fare è acquistare per pochi euro una scheda da inserire in uno slot PCI che ti dia 2/4 porte USB2, visto che sia la tua scheda madre, sia il il tuo sistema operativo hanno le prenmesse per il loro automatico riconoscimento.
___________________________________

giancarlo blog
giancarlof non è collegato   Rispondi citando
Vecchio 08-06-2007, 13.11.29   #5
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.111
AMIGA è un gioiello raroAMIGA è un gioiello raroAMIGA è un gioiello raro
Io credo ci sia un errore nell'installazione dei driver,oppure cancellato qualche .INFO dove il sistema va a leggere quanto serve per il caricamento automatico.
Credo che prima della formattazione questo problema non c'era.

Saluti
Carlo
AMIGA non è collegato   Rispondi citando
Vecchio 08-06-2007, 14.02.35   #6
doctor46
Newbie
 
L'avatar di doctor46
 
Registrato: 06-11-2005
Messaggi: 35
doctor46 promette bene
La situazione è molto più banale di quello che possa sembrare; le 8 porte USB funzionano tutte correttamente, quindi non penso che cambi qualcosa installando una scheda PCI con porte supplementari, solo che vorrei capire perchè quando metto anche solo una pen drive in una porta USB, invece di partire il riconoscimento automatico (trovato nuovo HW > Periferica di archiviazione di massa > Il nuovo HW è installato e pronto per l'uso) mi esce la classica finestra di installazione nuovo HW (come se avessi installato una scheda PCI) e mi chiede di installare i driver, per i quali basta selezionare manualmente "installa automaticamente" e la cosa va a buon fine.
E' solo una curiosità, ma siccome mi è già capitato un'altra volta, e non avendo a portata di mano un mouse PS2 non è possibile fargli installare l'HW, volevo capire quale può essere la soluzione.
doctor46 non è collegato   Rispondi citando
Vecchio 09-06-2007, 06.24.32   #7
giancarlof
Forum supporter
 
L'avatar di giancarlof
 
Registrato: 08-06-2002
Messaggi: 1.539
giancarlof promette bene
Vista questa fastidiosa anomalia, se non provi una scheda non potrai sapere se le nuove porte faranno la stessa cosa, non mi sembra che ci siano molte alternative a quelle che hai già provato.
___________________________________

giancarlo blog
giancarlof non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
sysclass.dll e installazione periferiche paubau Windows 7/Vista/XP/ 2003 5 24-04-2009 12.29.45
[Win XP pro] Problema Installazione applicazioni [Risolto] Dr_House Windows 7/Vista/XP/ 2003 1 16-02-2006 13.29.55
[xp pro] installazione applicazioni, eliminare voci lomastro Windows 7/Vista/XP/ 2003 5 11-02-2006 14.28.28
installazione xp automatica maefe Windows 7/Vista/XP/ 2003 7 18-11-2005 00.11.25
[HTML] installazione font automatica pholcus Programmazione 7 28-10-2003 15.18.48

Orario GMT +2. Ora sono le: 12.22.18.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.