Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 25-07-2015, 18.15.59   #1
AndreaSI
Newbie
 
Registrato: 17-07-2015
Messaggi: 9
AndreaSI promette bene
Exclamation Sto impazzendo, XP Non installa periferiche

Salve ragazzi, sono arrivato al punto di chiedere aiuto sul forum, dopo aver trascorso ben 3 settimane e facendo le 4 di notte (a volte le 2 ) cercando di risolvere alcuni problemi che ho con Windows XP Pro SP3.

Se scrivo perchè ovviamente non ho intenzione di formattare o altro, altrimenti lo avrei gia fatto ma per sapere se c'e qualche "genio" che riesce a trovare una soluzione al mio problema.

Allora il problema è che ogni qualvolta stacco una periferica USB dal PC la stessa quando la reinserisco viene subito riconosciuta però mi apre la finestra "Procedura Guidata Nuovo Hardware" come in foto:

http://i60.tinypic.com/14y2ufr.jpg

Ovviamente ho gia provato varie soluzioni con "ricerca automaticamente" oppure "dare percorso su cd" "dare percorso du hd" ma niente, dopo un po mi dice che è impossibile installare l' hardware.
Dopodichè subito dopo un secondo mi ridice "Trovato nuovo Hardware" e ricomincia a richiedermi i driver.

Vado in gestione periferiche e mi viene fuori che i driver sono sconosciuti come in foto:

http://i58.tinypic.com/vq1e29.jpg

La cosa bella è che i driver prima funzionavano quindi non è neanche da dire che non siano i suoi, oltretutto ho scaricato anche i driver generici Samsung che provati anch'essi in passato funzionavano, ho controllato le porte nella voce stampanti e mi pare siano configurate correttamente (vedi foto:

http://it.tinypic.com/r/260a68j/8

anche se nella stessa porta USB risulta anche l'altra stampante Lexmark (che però funziona sempre e che non mi azzardo a rimuovere l'usb altrimenti mi fà come con la Epson, me la riconosce e poi mi richiederebbe i driver...

Lo stesso è successo con il mouse usb e con qualsiasi altra periferica che connetto in una delle porte.. vengono tutte riconosciute PER NOME e non come sconosciuta ma comunque vuole i driver (anche se gia ce li ha in Windows) e il bello è che poi mi dice che non la puo installare).

Ho gia provato anche altre strada tipo scansione antivitus, cambiare proprietà delle stampanti e cartelle in quanto in precedenza ho avuto un problema con il mio "account utente", ho provato da modalità provvisoria, ho provato ad entrare da administrator e a creare nuovo account.. il problema non cambia.
Per ultimo ho fatto lo sfc /scannow, alla fine non è apparso niente.
Insomma sto impazzendo a cercare di capire che puo essere.
In visualizzatore eventi ho solo un errore (vedi foto):

http://it.tinypic.com/r/2emerzs/8

anch'esso gia controllato sul sito Microsoft che risulta "trascurabile".
Per'altro gia installata la "patch" per il tipo di errore.

A questo punto mi affido a voi, a qualcuno che ci capisce per vedere se riesco a risolvere perchè non posso assolutamente formattare in quanto ho dei programmi di gesione con dati importanti.. non proponetemi quindi immagini, format e altro, in genere sono abbastanza testardo, ho sempre risolto e la prima volta ho formattato dopo 16 anni ma questa volta non riesco proprio a cavarci le gambe!, magari è un cavolo di file che fa girare le scatole che gli dica di caricare questi benedetti driver che sembra "non vedere" ma che ci sono e magari risolvere il problema.

Spero in un vostro aiuto.
AndreaSI non è collegato   Rispondi citando
Vecchio 25-07-2015, 23.45.57   #2
AndreaSI
Newbie
 
Registrato: 17-07-2015
Messaggi: 9
AndreaSI promette bene
Rif: Sto impazzendo, XP Non installa periferiche

Mi raccomando... non fate a botte per rispondere è..... Comunque anche in questo caso ho gia risolto da solo.....
AndreaSI non è collegato   Rispondi citando
Vecchio 26-07-2015, 10.59.56   #3
tof63
Hero Member
 
Registrato: 01-12-2001
Messaggi: 714
tof63 ha un'aura spettacolaretof63 ha un'aura spettacolare
Rif: Sto impazzendo, XP Non installa periferiche

E, mi raccomando, non svelare a nessuno come hai fatto...
___________________________________

Luigi Cartello
http://web.tiscali.it/lcartello/
tof63 non è collegato   Rispondi citando
Vecchio 26-07-2015, 22.34.25   #4
Geppetto56
Gold Member
 
L'avatar di Geppetto56
 
Registrato: 03-03-2002
Loc.: Rapallo
Messaggi: 2.115
Geppetto56 è nella strada per il successo
Rif: Sto impazzendo, XP Non installa periferiche

Quota:
Inviato da AndreaSI Visualizza messaggio
Mi raccomando... non fate a botte per rispondere è..... Comunque anche in questo caso ho gia risolto da solo.....
Non è detto che chi ha la risposta sia sempre incollato al forum, la gente ha una vita propria, e non è detto che si abbia sempre una risposta.
Detto ciò potresti spiegare come hai fatto magari torna utile a qualche altro utente che si trova in un problema simile.
___________________________________

Sbagliare è umano ma se volete vedere del casino datemi un computer
By Topov con adattamento
Geppetto56 non è collegato   Rispondi citando
Vecchio 27-07-2015, 20.35.22   #5
RunDLL
Gold Member
 
L'avatar di RunDLL
 
Registrato: 20-05-2004
Loc.: Perugia
Messaggi: 4.188
RunDLL è nella strada per il successo
Rif: Sto impazzendo, XP Non installa periferiche

Prova ad utilizzare il programma "usbdeview" e soprattutto mantieni la calma.
___________________________________

Ogni computer ha la sua storia.
Dermatite Seborroica? www.dermatiteseborroica.info
RunDLL non è collegato   Rispondi citando
Vecchio 05-08-2015, 14.37.50   #6
gutguy
Hero Member
 
L'avatar di gutguy
 
Registrato: 27-07-2004
Loc.: Bologna
Messaggi: 573
gutguy promette bene
Rif: Sto impazzendo, XP Non installa periferiche

come tutti hanno evidenziato, dacci il tempo di rispondere, non tutti come noi fanno le 4 di notte
forse bastava disinstallare il driver con un'utility tipo driver sweaper, riavviare e reinstalalrla, dicci piuttosto come ha risolto
___________________________________

the eye, l'occhio
gutguy non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema dopo uso Procedura per Cambio Motherboard e Hardware....... coguaro Windows 7/Vista/XP/ 2003 31 03-07-2013 11.31.39
Powertranslator non si installa più su windows xp...sto sclerando AIUTOOOOO helen Software applicativo 5 03-04-2007 16.04.46
Problema periferiche Usb 2.0 con adattatore PCMCIA rickim Hardware e Overclock 2 27-01-2006 17.22.26
Utlity per rimuovere da XP tutte le vecchie periferiche! angia Segnalazioni Web 0 13-07-2004 20.23.48

Orario GMT +2. Ora sono le: 19.22.28.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.