Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 17-03-2008, 15.55.34   #1
rikigst
Newbie
 
Registrato: 17-03-2008
Messaggi: 1
rikigst promette bene
[LINUX] problema con triple-boot xp, vista e fedora

Salve a tutti.
Recentemente ho installato vista sul mio pc. Prima l'hard disk era messo così:
Partizione hd(0,0): NTFS, windows xp
Partizione hd(0,1): FAT32, quella con il ripristino di sistema
Partizione hd(0,2): ext3, Fedora 8
Partizione hd(0,3): linux-swap
(tutte primarie)
Per installare vista, ho fatto un po' di spazio, poi ho tolto la swap, ho creato una estesa, dentro la quale ho messo una partizione NTFS per vista, la hd(0,4), e la linux-swap, hd(0,boh).
Poi ho installato Vista sulla nuova partizione, e ovviamente grub è andato a farsi benedire.
#A questo punto avrei usato il super grub repair disk o comesichiama, avrei rimesso grub, sarei andato su fedora, avrei aggiunto la voce di Windows Vista al /boot/grub/grub.conf e fine.
MA NO!
Essendo la versione "simpatica" di Vista (chi ha orecchi intenda), ho dovuto usare il "Microsoft Windows Vista Activator 2007 Build: FINAL", che si trova in giro come "6001Activatorx86x64-Bootldr2121F". (Faccio presente che non ho ancora fatto tutto quello che ho scritto prima con il condizionale, dopo il #). Attivato vista, tutto ok, ma appena configurato il grub, vedo che la hd(0,4) non la avvia... beh, dico, almeno mi rimangono fedora, con il quale ho già editato il grub, e xp... avviamo xp! Avvio la partizione di xp (che è segnata su windows come C:, mentre vista è N: ), e MI AVVIA VISTA! Ecco quello che credo sia successo: l'Activator usa un bootloader che è stato scritto in C:, che però avvia Vista in N:.
Secondo me bisognerebbe dire a grub di avviare la partizione di xp da C:\windows\, come faceva prima di vista con grub, vedendo che il file c:\boot.ini non andava...
come fare? grazie mille, resto disponibile per ulteriori spiegazioni
ciao
rikigst non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Vista e XP avvio senza poter selezionare sistema bonoluca1 Windows 7/Vista/XP/ 2003 16 08-01-2009 12.54.06
Boot Manager per Vista seagull1 Software applicativo 3 31-12-2008 10.35.41
problema hp psc 1300 series con vista pimp.i Windows 7/Vista/XP/ 2003 0 21-05-2008 11.11.15
boot xp vista cobra111 Windows 7/Vista/XP/ 2003 2 12-10-2007 22.16.12
VISTA PREMIUM problema ATI mobile 9700 pro uomoboz Windows 7/Vista/XP/ 2003 2 07-07-2007 05.14.25

Orario GMT +2. Ora sono le: 18.47.58.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.