Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Software > Software applicativo

Notices

Rispondi
 
Strumenti discussione
Vecchio 17-01-2012, 17.57.13   #1
taniservice
Hero Member
 
L'avatar di taniservice
 
Registrato: 04-01-2002
Loc.: Grosotto (SO)
Messaggi: 696
taniservice promette bene
[Risolto] Colori sbagliati in Openoffice

Ciao a tutti,
è un po' di tempo che Openoffice sul mio PC fa il pazzo con i colori delle immagini.
Ad esempio se io prendo un documento di Writer e lo apro lo vedo con delle immagini da schifo, ma se poi lo stampo o lo converto in pdf me lo fa vedere con i colori perfetti.
Qui di seguito due ritagli di schermate dove si vede come vedo lo stesso documento a sinistra con Writer e a destra dopo la conversione in pdf con un visualizzatore di pdf.

Ho aggiornato a Openoffice all'ultima versione, ma il problema è rimasto.
Cosa può essere?
___________________________________

http://www.taniservice.com: una volta era il migliore artigianato italiano acquistabile on-line.... ora sono un uomo libero....
taniservice non è collegato   Rispondi citando
Vecchio 17-01-2012, 18.35.18   #2
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
bella questa...
non uso openoffice ma l'ho visto e provato diverse volte...
hai provato a spulciare nelle impostazioni...magari qualche voce su colori e/o altro...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 17-01-2012, 22.24.17   #3
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
ti da lo stesso problema anche con libreoffice?
Magari prova una versione portable, per esempio questa.
___________________________________

La risposta è dentro di te...
e però, è sbagliata!
borgata non è collegato   Rispondi citando
Vecchio 18-01-2012, 16.59.39   #4
taniservice
Hero Member
 
L'avatar di taniservice
 
Registrato: 04-01-2002
Loc.: Grosotto (SO)
Messaggi: 696
taniservice promette bene
Innanzitutto grazie per i consigli.
Ho verificato nelle opzioni di Openoffice per cercare qualcosa relativo alle immagini ed infatti ho trovato due possibili parametri da configurare, ma anche cambiando quelli il risultato è rimasto uguale.
I parametri sono:
Strumenti/Opzioni/Vista/Risultato immagini/Usa accellerazione hardware
Strumenti/Opzioni/Vista/Risultato immagini/Utilizza antialiasing

Ho provato a installare Libreoffice, il pacchetto completo, dopo avere disinstallato completamente Openoffice e pulito il registro con CCleaner, ma il problema è rimasto (ora ho rimesso Openoffice)

Ho provato con il WordViewer della Microsoft e con quello il documento lo vedo con i colori giusti, ma non solo, me lo fa vedere con l'impaginazione originale del documento, cosa che Openoffice non fa.
Infatti nonostante che io uso Openoffice per creare i miei documenti dopo averli salvati e chiusi quando li riapro mi perde sempre la disposizione delle immagini posizionate sul foglio.

Sono disposto a fare altre prove, magari provando anche altre suite tipo Openoffice, se avete altri suggerimenti sono disposto a provare per trovare una soluzione a questo fastidioso problema.
___________________________________

http://www.taniservice.com: una volta era il migliore artigianato italiano acquistabile on-line.... ora sono un uomo libero....
taniservice non è collegato   Rispondi citando
Vecchio 24-01-2012, 08.41.22   #5
taniservice
Hero Member
 
L'avatar di taniservice
 
Registrato: 04-01-2002
Loc.: Grosotto (SO)
Messaggi: 696
taniservice promette bene
Ciao a tutti,
volevo informarvi che il problema l'ho risolto andando nelle proprietà della scheda grafica Nvidia GeForce 210 e alzando la 'Qualità colore' da media 16bit a elevata 32bit.
Ora le immagini sono tornate normali a parte qualche sbavatura bianca nei bordi, ma roba irrilevante di pochissimi pixel.
Ringrazio ugualmente i suggerimenti dati.
Ciao a tutti
___________________________________

http://www.taniservice.com: una volta era il migliore artigianato italiano acquistabile on-line.... ora sono un uomo libero....
taniservice non è collegato   Rispondi citando
Vecchio 24-01-2012, 09.41.18   #6
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raroborgata è un gioiello raro
Grazie del feedback!
Mi ero perso la tua precedente risposta!

Strano che con i colori a 16 bit gli altri applicativi ti funzionassero correttamente, forse hanno dei profili colore specifici da usare in questi casi.

Comunque, due appunti:
- non dovevi installare libreoffice, dovevi usare la versione portable. Questo perchè lo scopo era escludere qualsiasi impostazione precedente in maniera sicura, dato che con una pulizia del registro non sai mai cosa rimane, in realtà.
- Il mio consiglio è lasciare Libreoffice al posto di OpenOffice. Praticamente tutta la comunità di OpenOffice si è spostata su libreoffice dopo l'acquisizione di SUN da parte di Oracle e l'impossibilità di giungere ad un accordo soddisfacente con questa riguardo lo sviluppo del prodotto. Oracle ha poi fatto un passo indietro, ma ormai la frittata era fatta.
___________________________________

La risposta è dentro di te...
e però, è sbagliata!

Ultima modifica di borgata : 24-01-2012 alle ore 09.48.38
borgata non è collegato   Rispondi citando
Vecchio 24-01-2012, 14.39.40   #7
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.844
cippico è nella strada per il successo
proprio strano che avevi problemi solo in openoffice...

grazie per aver fatto sapere come hai risolto...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 27-01-2012, 17.11.15   #8
taniservice
Hero Member
 
L'avatar di taniservice
 
Registrato: 04-01-2002
Loc.: Grosotto (SO)
Messaggi: 696
taniservice promette bene
Grazie per tutte le informazioni.
Visto ciò che mi avete detto su OpenOffice e la Sun sono passato a Libreoffice, che tra le altre cose ho visto che è andata avanti con le versioni.
___________________________________

http://www.taniservice.com: una volta era il migliore artigianato italiano acquistabile on-line.... ora sono un uomo libero....
taniservice non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
OpenOffice 2.2.1 Gervy Archivio News Software 4 05-12-2007 22.48.04
OpenOffice 2.2 ITA Gervy Archivio News Software 25 30-03-2007 04.31.06
OpenOffice 2.2 RC3 Gervy Archivio News Software 2 08-03-2007 00.59.06
[Stampante] Colori sbagliati Semi.genius Hardware e Overclock 6 25-09-2005 21.50.00
stampa di colori sbagliati! Thor Hardware e Overclock 4 09-10-2004 12.19.06

Orario GMT +2. Ora sono le: 04.03.28.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.