Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 07-04-2006, 09.52.00   #1
priore
Newbie
 
Registrato: 10-04-2005
Messaggi: 26
priore promette bene
Problemi con la stampante HP Laserjet 4L

Ho da poco assemblato un computer molto performante, con scheda madre ASUS P5WD2 – Premium, 2G di RAM Kingston, 2 Hard Disk Hitachi T7K250 250GB in configurazione RAID 0, scheda video Gigabyte Nvidia GeForce 6800 GS, SO XP Pro con service pack 2 … e stampante HP Laserjet 4L (acquistata nel 1994!)!
Computer molto veloce, fatto soprattutto per l’editing video.
E si è proprio la stampante che sin dall’inizio mi ha dato problemi!! La stampante viene perfettamente riconosciuta dal SO, ma subito dopo il desktop di Windows, si attiva e comincia a stampare fogli bianchi!!!!
Ho scaricato i driver dal sito dell’HP, li ho reinstallati, ma nulla, continua a fare la fetente … cosa strana che inserendo un’altra stampante, più nuova, l’HP DeskJet 980 cxi, questa funziona benissimo!!!
Secondo voi cosa devo fare … probabilmente il problema è relativo alla incompatibilità tra la stampante e il computer … cosa ne pensate … consigli?
Ah dimenticavo la stampante HP Laserjet 4L con altri computer funziona benissimo!!!
Boh!
Ciao a tutti!!
Priore
priore non è collegato   Rispondi citando
Vecchio 07-04-2006, 10.22.42   #2
succhione
Gold Member
Top Poster
 
L'avatar di succhione
 
Registrato: 16-07-2001
Loc.: BARI Beach
Messaggi: 3.549
succhione promette bene
...controllato che la porta parallela sia ok ?
..Conflitti condivisioni .....
___________________________________

sommelier di emozioni
succhione non è collegato   Rispondi citando
Vecchio 07-04-2006, 13.40.56   #3
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.263
mao promette bene
dal bios prova ad impostare la porta parallela come standard, non bidirezionale, né epp, né ecp. Forse la stampante è troppo antica per delle funzioni recenti.
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)
mao non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Condivisione stampante in Wlan! Pippo è una pippa Internet e Reti locali 41 04-01-2008 14.23.54
Problemi con canon s450 medmax Hardware e Overclock 9 02-08-2007 12.48.53
Problemi stampante in rete... sircotra Windows 7/Vista/XP/ 2003 7 26-03-2007 23.21.12
Stampante in rete gesau Windows 7/Vista/XP/ 2003 3 10-05-2005 18.30.56
[SA + Sped.] Stampante Canon i9100 (A3+) Mike73 Mercatino Usato 0 26-03-2005 16.00.28

Orario GMT +2. Ora sono le: 10.28.28.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.