Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 07-01-2008, 01.05.36   #1
millovanillo
Senior Member
 
Registrato: 23-06-2003
Loc.: prov di Alessandria
Messaggi: 293
millovanillo promette bene
[Win XP PRO SP2] Non vedo più contenuto cartella Programmi

Ciao a tutti, ho il seguente problema:
non riesco più a visualizzare il contenuto della cartella "Programmi".

Sò che Avast "ogni tanto" quando decide lui...mi sostituisce qualche .exe con degli .exe fasulli, buttandomi gli .exe originali dentro a cartelle (chiamate "Bak") che crea all'interno delle sub-directory contenenti i programmi, dentro appunto la directory "Programmi".

Di solito sopperisco a questo problema entrando nelle cartelle una ad una e ripristinando gli eseguibili, che Avast ha spostato, nella corretta posizione.

Oggi però mi sono accorto che, appunto, non riesco più a visualizzare il contenuto della cartella "Programmi".
Risorse del computer - disco C: - cartella "Programmi" (che vedo, insieme a "Windows" e alle altre cartelle dentro al disco C: - poi entro dentro a "Programmi" e praticamente visualizzo la finestra bianca (anche la barra di stato mi indica che non ci sono fiels o cartelle, anche se in realtà sò che ci sono perchè gli applicativi funziano...)

Non sò se le due cose, i .bak di Avast e l'impossibilità di vedere il contenuto di "Programmi" siano correlati perchè Avast lo correggo da un pezzo, ma il problema di visualizzazione è la prima volta che mi caita.

Tutti i programmi mi funzionano regolarmente (ovviamente tranne quelli di cui devo ripristinare gli exe), riesco anche a copiare/incollare files dentro a "Programmi", ma di visualizzare le cartelle del programmi installati....nisba.

Ho provato a deframmentare, ma niente...ho provato TestDisk e mi dice che le partizioni e il file system sono a posto...Scan Disk invece mi dice che non riesce a finire il test sul disco.

Ho notato anche che il sistema è diventato moolto più lento, anche disabilitando SpyBot resident e riducendo al minimo i provider di Avast.

Aiuto! Non so più da che parte girarmi.....
Ogni suggerimento è ben accetto.

Scusate il poema e grazie mille.



Marco
___________________________________

Ciaaooo!!!
millovanillo non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[WIN 2000] far pescare driver da altra cartella dal s.o. cippico Windows 9x/Me/NT4/2000 5 19-01-2009 15.24.28
all'avvio si apre la cartella programmi snobba Windows 7/Vista/XP/ 2003 3 02-12-2008 00.14.01
[windows xp] non si avvia più!! tavor Windows 7/Vista/XP/ 2003 8 06-07-2006 12.19.03
[xp sp2] bloccare i programmi p2p xmatrix83 Windows 7/Vista/XP/ 2003 8 06-03-2006 12.31.45
[WIN XP + SP2] avvio senza connessione leo75 Windows 7/Vista/XP/ 2003 2 21-02-2006 15.34.40

Orario GMT +2. Ora sono le: 06.46.51.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.