Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 09-12-2004, 14.36.13   #1
Nemesys82
Senior Member
 
Registrato: 12-06-2003
Loc.: Prov. Milano
Messaggi: 267
Nemesys82 promette bene
Problema visualizzazione Gestione Periferiche!!!

Ragazzi potete aiutarmi?
Sono reduce da un reinstallamento dopo format di windows xp con sp2 dentro, format dovuto all'acquisto di un nuovo processore e scheda madre (Athlon64 3400+ su DFI lanparty ut nf3 250gb)
Tutto funziona a meraviglia ma non riesco ad aprire gestione periferiche.
Quando ci provo mi viene fuori una finestrella che mi dice:

"Impossibile inizializzare il componente snap-in.
Nome: Gestione periferiche
CLSID:{7424blablabla (sono un sacco di cifre)}

Quando faccio ok mi si apre la finestra di gestione periferiche ma con al posto della lista delle periferiche, una X rossa e l'errore che potete leggere guardando l'immagine in allegato



Se non si vede l'immagine clicca QUI

Come posso risolverlo?
Grazie anticipatamente
Nemesys82 non è collegato   Rispondi citando
Vecchio 22-04-2005, 16.39.43   #2
Nemesys82
Senior Member
 
Registrato: 12-06-2003
Loc.: Prov. Milano
Messaggi: 267
Nemesys82 promette bene
ragazzi...tempo addietro avevo fatto questo post che con 1 "roll back" di ripristino configurazione avevo risolto..
ora però dopo tanto tempo mi si è ripresentato e stavolta non posso tornare indietro...
ho tentato delucidazioni sul forum e su internet ma non capisco che cosa fare..
help @_@
Nemesys82 non è collegato   Rispondi citando
Vecchio 22-04-2005, 17.36.50   #3
Nemesys82
Senior Member
 
Registrato: 12-06-2003
Loc.: Prov. Milano
Messaggi: 267
Nemesys82 promette bene
ok per chi avesse questo problema, troverà miriadi di non-aiuti e nessuna soluzione. io l'ho risolto così:

Tenete in considerazione che a quanto pare questo problema si può presentare anche chiamando altri programmi tra cui (oltre al mio Gestione Periferiche) anche nel deframmentatore di windows
A seconda dello snap che non si riesce a caricare, va registrata una specifica dll che la regge

Nel caso di Gestione periferiche questa DLL si chiama devmgr.dll e si trova (insieme a tutte le altre) in windows\system32
La prima cosa da fare è verificare che questo file si trovi effettivamente in questa posizione...nel mio caso c'era...se non doveste trovarlo potete copiarlo dal cd o dall'eseguibile dei service pack (estraete tutto con winrar).
Fatta questa premessa:

Andate su Start -> Tutti i programmi -> Accessori -> Prompt dei comandi (o esegui cmd)
ora scrivete:

cd \windows\system32 (per andare alla cartella system32 sul vostro disco principale)

regsvr32 devmgr.dll

vi apparirà una finestrella che vi dirà che è riuscito a registrarla
fine..
non serve neanche riavviare..come per magia vedrete tutto
Spero che serva a chi come me ci ha smadonnato 1 settimana a filo...
Nemesys82 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[UBUNTU] Gestione Periferiche ??? Aquax Linux e altri Sistemi Operativi 7 03-06-2008 16.49.57
Problema visualizzazione email marzacas Office suite 0 16-01-2007 18.41.06
Problema visualizzazione a schermo intero dajebizio Multimedia | audio - video 0 07-12-2006 13.51.57
problema con la visualizzazione delle pagine pierfrancesco99 Windows 7/Vista/XP/ 2003 25 29-11-2005 21.49.18
Problema con periferiche fantasma che non se ne vanno!! Andre106 Windows 7/Vista/XP/ 2003 2 21-06-2004 01.07.43

Orario GMT +2. Ora sono le: 14.28.54.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.