Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Antivirus&Sicurezza > Sicurezza&Privacy

Notices

Rispondi
 
Strumenti discussione
Vecchio 03-09-2004, 11.26.00   #1
Giorgius
Gold Member
Top Poster
 
L'avatar di Giorgius
 
Registrato: 26-08-2000
Loc.: tokyo city
Messaggi: 8.374
Giorgius promette bene
LHA Multiple Vulnerabilities

Effetti:
Multiple vulnerabilities have been reported in LHA, which can be exploited by malicious people to compromise a user's system.

1) A vulnerability caused due to boundary errors in the parsing of archives can be exploited using a specially crafted archive to cause a buffer overflow when a user extracts or tests the archive.

Successful exploitation may allow execution of arbitrary code.

2) Some boundary errors in the parsing of command-line arguments can be exploited using a specially crafted command-line argument to cause a buffer overflow.

Successful exploitation may allow execution of arbitrary code.

3) A vulnerability caused due to insufficient validation of shell meta characters in directories can be exploited to inject arbitrary shell commands.

The vulnerabilities have been reported in version 1.14 and prior.


Info:
http://secunia.com/advisories/12435/
Giorgius non è collegato   Rispondi citando
Vecchio 03-09-2004, 11.27.36   #2
Giorgius
Gold Member
Top Poster
 
L'avatar di Giorgius
 
Registrato: 26-08-2000
Loc.: tokyo city
Messaggi: 8.374
Giorgius promette bene
Red Hat update for LHA

Effetti:
Red Hat has issued an update for LHA. This fixes some vulnerabilities, which can be exploited to compromise a user's system.

Info:
http://secunia.com/advisories/12437/
Giorgius non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Adobe Reader / Adobe Acrobat Multiple Vulnerabilities Giorgius Sicurezza&Privacy 0 18-12-2004 01.19.36
Macromedia JRun Server Multiple Vulnerabilities Giorgius Sicurezza&Privacy 0 24-09-2004 14.25.05
Winzip Unspecified Multiple Buffer Overflow Vulnerabilities Giorgius Sicurezza&Privacy 0 02-09-2004 12.26.20
Symantec Clientless VPN Gateway 4400 Series Multiple Vulnerabilities Giorgius Sicurezza&Privacy 0 10-08-2004 13.38.38
Mac OS X Security Update Fixes Multiple Vulnerabilities Giorgius Sicurezza&Privacy 0 10-08-2004 13.33.17

Orario GMT +2. Ora sono le: 13.50.49.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.