Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > News dal WEB

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-07-2015, 07.54.47   #1
WinTricks
Gold Member
Top Poster
 
Registrato: 21-09-2001
Messaggi: 3.977
WinTricks promette bene
Patch Microsoft Luglio 2015






Da poco rilasciati e resi disponibili per il download (oppure tramite Windows Update) gli aggiornamenti di sicurezza Microsoft relativi al mese di Luglio 2015.

Microsoft ha rilasciato questo mese 14 nuove patch di sicurezza, di cui 4 classificate come critiche e 10 come importanti. Le patch riguardano vari componenti dei sistemi operativi attualmente supportati: Microsoft Windows, Microsoft Office, Internet Explorer, Microsoft SQL Server.



Di seguito l'elenco degli aggiornamenti:

MS15-058 - Vulnerabilities in SQL Server Could Allow Remote Code Execution (3065718) - Importante

MS15-065 - Security Update for Internet Explorer (3076321) - Critico

MS15-066 - Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (3072604) - Critico

MS15-067 - Vulnerability in RDP Could Allow Remote Code Execution (3073094) - Critico

MS15-068 - Vulnerabilities in Windows Hyper-V Could Allow Remote Code Execution (3072000) - Critico

MS15-069 - Vulnerabilities in Windows Could Allow Remote Code Execution (3072631) - Importante

MS15-070 - Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3072620) - Importante

MS15-071 - Vulnerability in Netlogon Could Allow Elevation of Privilege (3068457) - Importante

MS15-072 - Vulnerability in Windows Graphics Component Could Allow Elevation of Privilege (3069392) - Importante

MS15-073 - Vulnerability in Windows Kernel-Mode Driver Could Allow Elevation of Privilege (3070102) - Importante

MS15-074 - Vulnerability in Windows Installer Service Could Allow Elevation of Privilege (3072630) - Importante

MS15-075 - Vulnerabilities in OLE Could Allow Elevation of Privilege (3072633) - Importante

MS15-076 - Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege (3067505) - Importante

MS15-077 - Vulnerability in ATM Font Driver Could Allow Elevation of Privilege (3077657) - Importante



Per i dettagli e maggiori informazioni possiamo visitare questa pagina Web.
___________________________________

¨˜”°º• Ignorantia Legis Non Excusat •º°”˜¨
___________________________________
¨˜”°º• Attenti alla truffa •º°”˜¨
WinTricks non è collegato   Rispondi citando
Vecchio 15-07-2015, 08.14.31   #2
Alexsandra
Senior Member
WT Expert
 
L'avatar di Alexsandra
 
Registrato: 19-05-2007
Loc.: Verona
Messaggi: 1.215
Alexsandra è un gioiello raroAlexsandra è un gioiello raroAlexsandra è un gioiello raroAlexsandra è un gioiello raro
Rif: Patch Microsoft Luglio 2015

Avevo fatto una verticalizzazione di un software in VBScript che prima girava tranquillamente nel sistema mentre con il rilascio di queste Patch ho notato che IE viene "Blindato" e blocca VBScript in maniera incondizionata.
ora devo rivedere il codice e pensare a come risolvere il problema.
___________________________________

- Il primo fondamento della sicurezza non e' la tecnologia, ma l'attitudine mentale -
Alexsandra non è collegato   Rispondi citando
Vecchio 24-07-2015, 15.09.15   #3
retalv
Forum supporter
WT Expert
 
L'avatar di retalv
 
Registrato: 13-03-2005
Loc.: Ultima stella a destra
Messaggi: 2.367
retalv è un gioiello raroretalv è un gioiello raroretalv è un gioiello raro
Rif: Patch Microsoft Luglio 2015

Per chi non se ne fosse accorto è uscito .NET Framework 4.6 che sostituisce le versioni 4.0, 4.5, 4.51 e 4.52 e dovrebbe essere lo stesso framework di Windows 10 (vado a occhio).
http://www.microsoft.com/it-it/downl....aspx?id=48130

In estemporanea è uscita una nuova "pezza" definita critica (esecuzione codice da remoto), cioè la KB3079904.
retalv non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +1. Ora sono le: 01.47.34.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.