Discussione: eMail Client Mailbird
Visualizza messaggio singolo
Vecchio 24-10-2019, 15.19.33   #7
retalv
Forum supporter
WT Expert
 
L'avatar di retalv
 
Registrato: 13-03-2005
Loc.: Ultima stella a destra
Messaggi: 2.789
retalv è un gioiello raroretalv è un gioiello raroretalv è un gioiello raroretalv è un gioiello raro
Rif: eMail Client Mailbird

Quando la stupidità supera l'immaginabile ... è arrivata una pseudo risposta.

Dopo avergli detto per due volte che il problema deriva sicuramente da un pezzo ben preciso, hanno avuto il coraggio di rispondere...

Quota:
Grazie per l'aggiornamento. Potresti cercare nelle impostazioni del tuo router e regolarlo in modo che non blocchi Mailbird?
Temo che nient'altro possa essere suggerito da noi per risolvere il problema, dal momento che non sembra un problema con Mailbird ma piuttosto con il tuo router.
Se la "cara" donzella di nome "Dasha" mi avesse risposto che non sanno dove mettere le mani avrei accettato la risposta, ma così vorrei "accettare" la donzella!

Se il software in una versione va bene e in altra no è colpa del router che è una costante?! A spalare sterco, altro che supporto da una scrivania!

Pace...

Quota:
Non intendo discutere, ma semplicemente rispondere all'ennesima mancanza di supporto (altri produttori mi avrebbero proposto almeno una versione di debug per tentare di risolvere il problema).

Se il software in una versione precedente non crea problemi per me ma li crea nella penultima versione, anche solo usando la logica pura, pensa davvero che l'errore del malfunzionamento possa risiedere nella configurazione del router che è una costante?

Per quanto mi riguarda la conversazione termina con questa mail. Continuerò a utilizzare la versione per me funzionante del pacchetto finché potrò usarla ... in caso di problemi non perderò tempo a disturbarvi ulteriormente, mi rivolgerò direttamente ad altri software.

Saluti.
Amen. I pochi che leggono sono avvisati...
___________________________________

L'uomo ha attraversato un'evoluzione complessa, dal DOS a Windows 7.
Poi ... tutto è vago.
retalv non è collegato   Rispondi citando