Visualizza messaggio singolo
Vecchio 08-06-2013, 00.47.34   #7
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Rif: Condivisione Cartelle su XP

Quota:
Inviato da borgata Visualizza messaggio
Interessante, quale la soluzione?




Inizialmente sono andato sulla home page di Unlocker, dove ho trovato delle info per come risolvere l'errore Debug Privilege che fuoriusciva non appena si tentava di fare delle operazioni su un file con Unlocker. Info che purtroppo non ho potuto consultare perch il link diretto su microsoft.com non funziona pi. Fatto un giro in rete ho trovato questa guida su Megalab (che poi doveva essere quella della microsoft), ho provato a fare quanto spiegato e niente da fare l'utente limitato non riusciva ancora a fare nulla. Leggendo bene la guida mi sono accorto che la cura era per utenti normali che avevano quell'errore e non venivano citati utenti limitati, stessa cosa su altri sisti in rete. Dopo un p, per puro caso ho scoperto che dopo la cura megalab era cambiato il messaggio d'errore, leggendo bene i caratteri in piccolo, ho capito che la cura aveva fatto effetto e che l'errore non era pi quello di prima. A questo punto ho capito che la risoluziione era vicina; bastato cercare nelle Impostazione protezione Locale tutte le voci che il request errore mi dava di conseguenza gli infilavo ad ognuna di esse l'utente che abbisognava delle autorizzazioni.

Start esegui digitare > secpol.msc (Impostazione protezione Locale)

Abilitato aggiungendo il Nome Utente Limitato su queste voci:

- Debug di programmi
- Caricamento/Rimozione di driver di periferica
- Backup di file e directory



Era consigliato un riavvio, ma invece bastato fare una disconnesione- connesione dell'utente limitato per abilitarlo ad usare Unlocker
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k

Ultima modifica di AMIGA : 08-06-2013 alle ore 02.18.30
AMIGA non  collegato   Rispondi citando