Visualizza messaggio singolo
Vecchio 31-12-2005, 01.19.04   #1
tronco
Newbie
 
Registrato: 31-12-2005
Messaggi: 4
tronco promette bene
Nokia PC Suite: "la memoria non poteva essere written"

Thread splittato da qui:
http://www.wintricks.it/forum/showth...threadid=74409
"La memoria non poteva essere 'read'/'written'"
Thor


Ho gia letto parecchi thread sull'argomento (problema generico) ma dopo ben 2 settimane di prove e disistallamenti vari non so più dove sbattere la testa.
Ho istallato Pc Suite v 1.7.10 per Sony Ericsson k750i.
Non appena lancio l'applicazione di sincronizzazione mi viene riportato l'errore
"L'istruzione a "0x004255d3" ha fatto riferimento alla memoria " 0x00946000. La memoria non poteva essere written"
Premetto che non è un problema di ram , in quanto sullo stesso pc ho un secondo sistema operativo che mi sono tenuto di back up dopo il mitico formattone annuale dove il prog. in oggetto funziona correttamente,
Ho già effettuato le seguenti prove:

Prima cosa da fare: eliminare qualsiasi overclock e riportare il sistema alle condizioni di default. Controllare che le ventoline del processore, della scheda video e dell'alimentatore funzionino correttamente. Scollegare anche periferiche varie come stampanti, scanner, dischi esterni, periferiche USB o Firewire, ecc.
Vedere quindi se il problema ricompare ancora.

Secondo: controllo della RAM. Banchi di memoria difettosi, o accoppiate di moduli differenti possono dare questo tipo di errori. Consiglio pertanto di scaricarsi programmi come Memtest o altri, che creano un floppy o cd di boot con il quale viene fatto un test intensivo della memoria evidenziando eventuali difetti. Inoltre, se avete più di un modulo, provate ad usarne solo uno alla volta. Oppure fatevi prestare un altro modulo e provate con quello. Vedete così se il sistema diventa più stabile.

Terzo: eseguire Windows Update e installare tutte le patch critiche che vengono proposte. Riavviare ed eseguire lo scandisk di tutte le unità, dopo deframmentare tutte le unità, quindi riavviare nuovamente. Provate ora il PC.

Quarto: installare un antivirus e un antispyware, aggiornarli. Riavviare in modalità provvisoria e fare una scansione completa del sistema.

Quinto: scaricare l'ultimo BIOS aggiornato per la propria scheda madre e installarlo. Poi scaricare e installare le versioni più recenti dei driver di tutte le componenti e periferiche del PC, in particolar modo scheda madre e scheda video. Scaricare e installare anche l'ultima versione 9.0c delle DirectX. Anche caricare le impostazioni di default (safe) dal BIOS può servire...

Sesto: controllate in Pannello di Controllo -> Installazione Programmi, se c'è installata la patch KB883939. Se la trovate (eventualmente abilitate la casella Mostra Aggiornamenti), provate a disinstallarla e riavviate. A volte è questa a causare il problema.

Settimo: da Pannello di Controllo -> Sistema -> Avanzate -> Prestazioni -> Impostazioni -> Avanzate -> Utilizzo Memoria, scegliete "Cache Sistema", date OK e riavviate. Provate ora se il sistema è tornato stabile.

Ottavo: potrebbe essere "rovinato" il file di swap di Windows, ricreiamolo ex-novo. Da Pannello di Controllo -> Sistema -> Avanzate -> Prestazioni, disabilitare il file di swap (nessuno), riavviare il PC, quindi dalla stessa finestra rimettere il file di swap con dimensioni automatiche.

Ottavo: inserite il vostro CD di installazione di Windows nel lettore, poi da Start/Avvio -> Esegui, digitare "sfc /scannow" (senza le virgolette). Questo farà una verifica delle DLL di Windows e se ne trova di non integre le sostituirà con la versione originale. Provate a vedere poi se il sistema è migliorato. Potrebbe essere necessario rieseguire Windows Update e reinstallare alcune applicazioni.

Nono: si può tentare di avviare il sistema facendo il boot con il CD di Windows, e scegliere "Ripristina sistema". Questo reinstallerà Windows mantenendo quasi tutte le impostazioni e i programmi. Dopo comunque bisognerà eseguire nuovamente Windows Update. FARE PRIMA UN BACKUP DEI DATI!


prima parte

Ultima modifica di Thor : 02-01-2006 alle ore 12.20.17
tronco non è collegato   Rispondi citando