Visualizza messaggio singolo
Vecchio 04-05-2010, 11.32.40   #79
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raro
3) Ok, non ricordavo la disposizione delle porte, mi pareva avesse almeno una D-Sub, invece devi usare le DVI-I con l'adattatore. Ah, l'immagine si vede.
I due connettori dovrebbero essere equivalenti. Se comuque con uno ti sembra che le cose vadano meglio stai su quello, al pi sottoponi il problema all'attenzione di chi ti ha venduto la scheda per vedere cosa ti dice a riguardo (non si sa mai possa esserci un'uscita difettosa).


5) Verifica siano proprio i 10.4. Ti consiglio di tenere i driver aggiornati in questo prossimo periodo, sia perch la famiglia di schede nuova, sia perch ci sono continui e interessanti miglioramenti di release in release.
Ricorda anche che le versioni non WHQL (cio non certificate Microsoft) sono normalmente le versioni pi aggiornate dei driver (dato che la certificazione richiede un certo tempo).

In ogni caso, da come lo descrivi, sembra un problema pi grave di quello che intendo io, come se usassi i driver generici: il calo di prestazioni mi sembra davvero troppo evidente, quello noto a cui mi riferisco si vede in certi ambiti estremi come scrolling di pagine molto lunghe nel browser. Inoltre il problema a cui mi riferisco noto per Windows Seven, non ricordo se abbia ripercussioni anche su altri sistemi.
Ricorda comunque che XP si basa su GDI, mentre Vista e Seven su Direct2D: nelle schede video moderne gi in atto un abbandono dell'accelerazione GDI, destinata a diventare obsoleta (per quanto ad oggi i software utilizzino ancora GDI).

Per il problema nei pc da lavoro, ho idea fossero semplicemente mal tenuti (driver obsoleti o non installati e altri problemi).


Per il problema del secondo XP.. anche qui potresti ricevere migliore aiuto scrivendo nella sezione di XP.
Fai questa prova: attacca il secondo disco al posto del primo, utilizzando lo stesso cavo (erano dischi ide, o sbaglio?)
Comunque non sono sicuro di aver capito bene in che punto si ferma il caricamento: se windows inizia a caricare non certo un problema di boot manager.
PS: puoi provare anche a fare un'immagine di backup con un software alternativo, come acronis true image o gparted.
___________________________________

La risposta dentro di te...
e per, sbagliata!
borgata non  collegato   Rispondi citando