Visualizza messaggio singolo
Vecchio 10-05-2010, 08.39.53   #97
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.845
cippico è nella strada per il successo
Quota:
Inviato da borgata
Se proprio ti dovesse andare male potrebbe essere un caso raro di incompatibilità con il tuo monitor. Io la riterrei un'ottima occasione per passare ad un monitor nuovo

In ogni caso, facciamo u npo' il punto della situazione.
- Prima cosa da fare: la procedura che ho riportato sopra per disabilitare l'EDID e impostare manualmente il refresh.
- Se non dovesse andare modifica l'inf. Modificare l'inf serve per fornire al sistema le informazioni corrette sul monitor.

ieri ho installato il secondo xp...ho fatto le prove in quel sistema operativo...
non ho messo i driver del vecchio olivetti...ma non cambia nulla...
il sistema x modificare il file inf non sono riuscito a provarlo...
decomprimendo i driver non trovo quel file...la procedura era x driver piu´ vecchi...forse quel file nei nuovi non esiste piu´...


E' più facile di quanto pensi. E in più puoi salvarti il vecchio file in modo da rimetterlo così com'era in caso di problemi.
Io non escluderei che ci sia un problema legato all'installazione di driver sbagliati, per cui ti consiglierei di dare una bella ripulita agli inf del sistema relativi al monitor, in modo che il sistema non possa automaticamente reperire informazioni sbagliate.
PS: ovviamente per driver di un monitor simile non intendevo certo quelli del vecchio olivetti!! Anzi, potrebbero essere loro ad aver creato problemi.

Per quanto riguarda il primo punto, era proprio quello che stavo dicendo: non devi provare a forzare il refresh (o meglio... non è quello il punto), ma a passargli i dati corretti del monitor, perchè lui sicuramente li reperisce in maniera sbagliata.
Sono due operazioni differenti. Se non ti è chiara questa differenza, ti spiego meglio.
Per passargli i dati corretti ti suggerivo di usare ATT, ma vista la procedura che ti ho riportato sopra (quella in inglese), dovresti poter agire direttamente dal CCC; disattivi l'EDID e gli fornisci i dati a manina.

ho fatto la procedura da ccc...oltretutto io non ho il problema della lista valori refresh mancanti come ho letto nel forum inglese...ho settato i miei valori...ma non cambia nulla...

su megalab mi hanno segnalato di provare a controllare anche:

PS. dici di usare ATT. hai accesso alla gestione display? per farlo, basta aggiungere la riga hide_display=0 nel file atitray.ini che trovi nella cartella di ATT, il tutto con ATT chiuso
ormai ho provato di tutto...

grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando