Visualizza messaggio singolo
Vecchio 01-04-2008, 00.24.33   #3
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.111
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Quota:
Inviato da dubai
ciao a tutti, spero che qualcuno possa aiutarmi.
questo il mio problema:
ho una rete basata su un router ed ho un pc desktop con xp a cui collegata una stampate lexmark, adesso ho preso un pc portatile su cui installato vista.
ho sostituito il nome del gruppo di lavoro in vista ho dato le autorizzazioni ai vari firewall e cos riesco ad accedere alle risorse condivise.
nelle risorse condivise vedo la stampante ma non riesco a farla stampare.
ho provato con il software lexmark ma ho sempre la stampante disconnessa.
ho provato a fare connetti tramite le risorse di rete e successiva instalazione di driver ma niente.
ho provato a mettere i driver di xp, ma niente.
ho provato a fare l'installazione della stampante come amministratore e come se fosse in locale con l'indirizzo di rete, ma niente.

qualcuno ha qualche altra idea?
Per far funzionare una stampante in rete occorrono due manovre:

- Sulla PC dove e collegata la stampante bisogna condividere la
stampante,tasto destro icona stampante "Condividi"

- Gli altri PC in rete,devono invece fare tasto destro icona stampante
"Connetti"

Comunque si pu risolvere diversamente senza la condivisione,collegando un adattatore sulla stampante in modo da metterla autonomamente in rete,senza collegarla a nessun PC,evitando di accendere il PC che la ospita.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non  collegato   Rispondi citando