Discussione: [W10] immagine utente
Visualizza messaggio singolo
Vecchio 31-10-2019, 10.53.42   #9
retalv
Forum supporter
WT Expert
 
L'avatar di retalv
 
Registrato: 13-03-2005
Loc.: Ultima stella a destra
Messaggi: 2.788
retalv  un gioiello raroretalv  un gioiello raroretalv  un gioiello raroretalv  un gioiello raro
Rif: [W10] immagine utente

Quota:
Inviato da Geppetto56 Visualizza messaggio
No, non saltare alle conclusioni, questa configurazione l'ho usata solo in questa occasione pensando di avvantaggiarmi su alcune cose, ma non stata una brillante idea, la corruzione stata generata dall'installazione di vari programmi e la relativa pulizia di registro vai avanti cosi per un paio di anni e il risultato comincia a farsi sentire.
No, non sono saltato alle conclusioni ma un pochetto ti conosco e posso confermare quanto scrivi in firma...

Dovresti avere almeno due sistemi virtuali sulla macchina e continui a fare installazioni e disinstallazioni (immagino per provare il software) sulla macchina reale facendo pure pulizia dei registry (magari con CCleaner... )?

Se questo non andarsela a cercare... ma passi, fare una bella immagine di backup del sistema appena configurato (ad esempio con Macrium Reflect Free) e mantenere detta immagine a date ricorrenti ... no?

P.S. Per usare l'attivazione del sistema reale nello stesso sistema virtualizzato con VMware, devi editare il file .vmx nella cartella dell'installazione virtuale e aggiungere le seguenti tre linee a macchina virtuale SPENTA...

acpi.passthru.slic = "TRUE"
acpi.passthru.slicvendor = "TRUE"
SMBIOS.reflecthost = "TRUE"


... usa un editor decente (tipo Notepad ++) che rispetti il formato del file che vai a modificare. Al riavvio la macchina virtuale risulter attivata come "riflesso" alla macchina reale.
___________________________________

L'uomo ha attraversato un'evoluzione complessa, dal DOS a Windows 7.
Poi ... tutto vago.
retalv non  collegato   Rispondi citando