Discussione: ATI Catalyst 7.1 WHQL
Visualizza messaggio singolo
Vecchio 11-01-2007, 18.36.03   #2
Sbavi
Gold Member
Top Poster
 
L'avatar di Sbavi
 
Registrato: 04-09-2004
Loc.: لثلاثم عفمشةشف
Messaggi: 5.467
Sbavi promette bene
Quota:
Inviato da Sunset79
ATI ha invece rimosso la compatibilitÓ del pacchetto con i seguenti processori grafici, ritenuti obsoleti dal chip-maker canadese:

* Radeon 9250 series
* Radeon 9200 series
* Radeon 9000 series
* Radeon 8500 series
* Radeon 7500 series
* Radeon 7200 series
* Radeon 7000 series
Gli ultimi Catalyst "buoni" per queste schede sono i 6.11.

LINK

I felici possessori come me, saranno contenti visto che non sarÓ pi¨ necessario aggiornare
___________________________________

SOS ABRUZZO

Ultima modifica di Sbavi : 12-01-2007 alle ore 08.42.43
Sbavi non Ŕ collegato   Rispondi citando