Visualizza messaggio singolo
Vecchio 29-04-2015, 21.38.22   #1
Colors
Newbie
 
Registrato: 29-04-2015
Messaggi: 1
Colors promette bene
Exclamation Impossibile accedere account amministratore

Salve a tutti !
Da 3 giorni a questa parte non riesco accedere all account principale ( non che amministratore del pc) di windows.
L'errore che mi da " Accesso servizio profilo utente non riuscito".
Fortunatamente il pc ha un altro account ( quello che attualmente utilizzo) ma che purtroppo non ha alcuna autorizzazione da amministratore.

Ora, io mi sono letto SVARIATE guide su come risolvere questo problema, vi dico cosa ho provato e di seguito gli errori che ho riscontrato.

1) Prima di tutto ho provato a far partire windows in modalita' provvisoria premendo f8 all accensione
- Nulla, mi esce la schermata del boot ( dvd/hd/usb)
- Il comando msconfig mi da l'errore "msconfig.exe non esiste"

2) Ho provato ad andare nel registro di sistema con il comando "regedit" ed a modificare alcuni parametri come esposto in variate guide ( da collegamento HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList )
- Non mi fa modificare i dati mostrandomi un errore
- Inoltre , gli utenti presenti in quella lista ( oltre gli account normali presenti nel pc , ce ne sono 2 "TEMP" )

3) Ho provato modificare/creare account da pannello di controllo
- Mi richiede psw da amministratore->la inserisco-> non accade nulla. Non cambia neanche schermata

4) Da risorse del computer ho provato ad accedere alla cartella relativa al mio account per salvare almeno i file
- richiede la pass , la inserisco ma non mi fa accedere ( nessun errore)
-cliccando con il tasto destro e su proprieta' mi dice "0 file " Come se quella cartella fosse vuota , quando invece ho oltre ALMENO 80 gb di foto.


5)Ho provato a fare tramite comando il ripristino del sistema , ma (come msconfig) mi dice che il file non esiste o non stato trovato

6) Non ho il dvd di windows. Non perche non sia originale , anzi , ma perche lho perso . Ho solo il tagliandino con la cd key stamoata su appiccicato sul monitor. Percio' non credo di poter fare un ripristino

7) Come antivurs ho provato
-OTL -> non lo fa partire
- Malwarebytes -> non mi trova nulla analizzando "solo 70.000 files"
- AVG non trova nulla

Altre cose non me le fa installare perch anche inserendo la password da amministratore non succede nulla ..

Questo cio' che ho provato a fare. E' come se quella parte di hd non fosse piu accessibile. Non solo , i collegamenti chge erano su questo desktop ( dell account attualmetne in funzione ) relativi all altro account , sono spariti.

Il format c quasi un obbligo ma vorrei salvare ALMENO i file presenti in quell utente.

Quindi, se io prendessi un nuovo hd ( magari la vuolta buona che passo all ssd) , gli installo un so , collego questo hd da usb con adattatore..teoricamente dovrei raggiungere quei files , giusto ?

Altre soluzioni?

Scusate se mi sono dilungato ! Grazie per le risposte!
Colors non  collegato   Rispondi citando