Visualizza messaggio singolo
Vecchio 12-02-2006, 23.01.45   #58
AlexMineo
White Stripes
 
L'avatar di AlexMineo
 
Registrato: 22-06-2004
Loc.: Palermo
Messaggi: 2.266
AlexMineo promette bene
COME INSTALLARE SU FF 1.5 LE ESTENSIONI COMPATIBILI SOLO CON LE VERSIONI PRECEDENTI

Capita che alcne estensioni nn siano compatibili con la versione 1.5 del nostro Browser.

Allora noi che famo non le installiamo..??? Ma certo che si.. Aggiriamo l'ostacolo in questo modo....:


Le estensioni sono dei file zip rinominati

scaricare l'estensione

rinominarla in nomeestensione.zip

scompattare il file zip e cercare il file install.rdf

aprilo con blocco note e cambiare il valore

<em:maxVersion> XXX </em:maxVersion>

in

<em:maxVersion> 1.5 </em:maxVersion>

ricomprimere lo zip e rinominarlo in xpi, poi reinstallare l'estensione


e il gioco fatto....
___________________________________

Bu
Viviamo nel paese dei balocchi...abbiamo i ciuchini che ci governano
>>Alex alias Alcalino <<

Ultima modifica di AlexMineo : 12-02-2006 alle ore 23.23.20
AlexMineo non  collegato   Rispondi citando