Discussione: .NET Framework 3.0
Visualizza messaggio singolo
Vecchio 07-11-2006, 10.58.41   #7
gsmet
Gold Member
 
Registrato: 13-08-2003
Messaggi: 2.605
gsmet promette bene
Mentre esiste la differenza fra 1.1 e 2.0, per quanto riguarda la versione 3.0 se installata dovrebbe permettere il funzionamento anche di applicazioni 2.0.

Questo perchè in realtà il framework 3.0 abilita solo le applicazioni costruite con le nuove tecnologie di Vista a girare sotto XP, quindi queste sono le famose WinFX che poco centrano con il .net framework, ma che per non creare ulteriore confusione sono state rinominate.

Infatti, per gli utenti 2.0 vengono installati solamente WPF, WCF ecc ecc...

Sarebbe sicuramente interessante fare una prova :P
___________________________________

-- Tommaso, Programmatore R&D

Ex-Microsoft Student Partner - Università degli Studi di Padova (non si può essere studenti tutta una vita)
Ex-prof (non si può essere precari tutta una vita)

"Non li fanno più i virus di una volta"
gsmet non è collegato