Visualizza messaggio singolo
Vecchio 18-11-2005, 16.33.25   #1
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raro
Problema con notebook - Non si avvia

Il notebook in questione un asus con centrino 740, x700 128MB, WinXP e boh.. non ricordo altro! di un amico che mi ha appena descritto telefonicamente il problema.
Sinceramente non so cosa possa essere, per cui chiedo consulto!

Il Problema:
Acceso il PC, viene mostrata la schermata di benvenuto (nell'asus una schermata con il logo intel centrino in basso a destra), quindi una schermata nera con cursore lampeggiante in alto a sinistra.


Tentativi:
- Accesso al bios. Bios perfettamente funzionante.
- Resettate le impostazioni del bios.
- Tentativo di avvio con CD-Rom di WinXP. Dopo "premere un tasto per avviare da CD-Rom" e "Configurazione Hardware in corso", solita schermata nera con cursore in alto a sinistra.


Premesse:
Prima che questo accadesse, sono state fatte due cose rilevanti:
- eliminazione di due partizioni e creazione di una nuova con diskmgmt
- modifica delle impostazioni di rete (ip e workgroup).
Dopo quest'ultima, effettuato il riavvio richiesto, il note ha presentat il problema di cui sopra.
___________________________________

La risposta dentro di te...
e per, sbagliata!

Ultima modifica di borgata : 18-11-2005 alle ore 16.59.53
borgata non  collegato   Rispondi citando