PDA

Visualizza versione completa : AIUTO PROGRAMMA FANTASMA!!


ERTAGLIA
18-04-2001, 14.15.14
Salve Ragazzi,
sono nuovo del forum e ho subito da porvi un problema:
ho da poco rimontto Win98, usando 98 lite ed escludendo subito così IE.
Appena riavviato c'era qualche problema, che ho risolto prendendo qualche DLL dai cab del CD di installazione.
Ora va bene, ho anche spostato il file swap di windows in memoria ram come suggerito dal Grande Casper.
Ho però un problemino: ho installato un client di nome Audiognome (spero lo conosciate), è una specie di napster.
Appena lancio il programma appare la schermata nella quale si sceglie il profilo x entrare, clicco OK e sparisce tutto, non succede niente!
Vi prego aiutatemi, mi dispiacererebbe abbandonare il nuovo sistema x questo motivo!

GRAZIE MILLE!

Enrico ertaglia@libero.it

DavideDave
18-04-2001, 14.55.45
Ciao Ertaglia e benvenuto!

Non conoscendo Audiognome purtroppo non posso aiutarti, io utilizzo WinMX 2.1 e mi trovo molto bene (c'è anke la funzione di resume ke è una figata, provalo http://www.winmx.com !).

Ti posto per avvertirti che il forum giusto per questo tipo di thread è quello intitolato "patch e utility", dato ke il tuo problema non è dovuto al SO ma all'applicazione stessa... almeno penso ...

Benvenuto di nuovo e Ciao :)

ERTAGLIA
18-04-2001, 16.06.03
Grazie Mille DavideDave,
il fatto è che ho provato anche con WinMX (lo conosco già) e questo invece si blocca in partenza con questo errore:
"il file WinMX.exe è collegato all'esportazione mancante Wininet.dll" e non parte :-(
Grazie anche per il nuovo indirizzo sul quale postare, sei molto gentile ^_^


Enrico

RNicoletto
18-04-2001, 16.59.54
Hai provato, per curiosità, a togliere lo swapfile dalla memoria RAM ?? :confused:

SALUDOS Y BESOS !!!

ERTAGLIA
18-04-2001, 17.09.04
No, non ho provato.
Provvedo subito, poi riferisco.
Non ci avevo pensato.
Grazie... a tra poco!

ERTAGLIA
18-04-2001, 17.20.43
Ho provato, Niente :-(((

BiOS
18-04-2001, 18.12.47
Non vorrei insistere, ma al 90% dipende da Win98Lite....

...prova a vedere il forum di supporto di questo programma, vedrai i problemi che crea, ce ne sono per tutti i gusti! ;)

RNicoletto
18-04-2001, 18.24.45
Premetto che non conosco audioGnome ma il fatto che tu abbia avuto problemi addirittura in fase di installazione di Win 98 mi preoccupa...

Prova a fare quello che c'è scritto qua: http://support.microsoft.com/support/kb/articles/Q243/7/13.ASP?LN=EN-US&SD=gn&FR=0&qry=wininet.dll&rnk=61&src=DHCS_MSPSS_gn_SRCH&SPR=IE

Questo serve per il problema con wininet.dll; se anche così non approdi a nulla mi arrendo ! :(

SALUDOS Y BESOS !!!