PDA

Visualizza versione completa : CPU fan fail or speed too slow


JuSTeR
07-12-2005, 19.23.25
Cià :rolleyes:

la situazione è questa: montata la nuova scheda ASUS A8N SLI Premium e un processore AMD Athlon x2 3800+ l'unico errore che ricevo (per il resto tutto ok) è all'avvio, dopo il controllo delle periferiche: "WARNING, your cpu fan fail or speed too low".

Ora, non credo che la ventola sia rovinata, e a me pare giri normalmente. Potrebbe essere l'alimentatore da 450W? forse ce ne vuole uno più potente, tipo 550W... da notare che se collego un altro hd mi dice che non è collegato il cavo di alimentazione (almeno ho capito così). Voi che dite?

Gonzo
07-12-2005, 20.50.45
sei sicuro che la ventola sia collegata correttamente sulla motherboard (domanda scema ma da qualche parte bisogna pure iniziare a indagare)?
Dal tipo di messaggio, assodato che la ventola gira comunque (senno avresti già buttato tutto), sembrerebbe più che la ventola non sia tachimetrica ovvero di quelle predisposte per la regolazione della velocità.

Per il discorso dell'alimentatore 450w sulla carta per mobo e processore sarebbe sufficiente ma dipende da quante e quali periferiche hai.

JuSTeR
07-12-2005, 21.20.30
allora, la ventola è quella originale amd trovata nel pacco del processore. Per ora le periferiche connesse sono solo la scheda video ed un hd (di solito uso due masterizzatori, due hd, una scheda audio).

he la ventola sia collegata bene all'alimentazione è un dato di fatto, altrimenti non si sarebbe avviata, giusto? Quello che vorrei sapere è se c'è un modo per regolare la velocità della ventola dal bios

Parlavo dell'alimentatore perchè sul manuale della asus ho letto che per un 64 fx-55 occorrono 500w... il mio non è proprio fx, ma è sempre dual core...

JuSTeR
07-12-2005, 22.29.45
ho notato che il connettore dell'alimentazione è a 24 pin, mentre il cavo dell'alimentatore ne ha 20. collegandoli il pc si avvia lo stesso, ma forse dovrei comprarmi un adattatore 20/24 pin?

Gonzo
08-12-2005, 11.55.24
Originariamente inviato da JuSTeR
Parlavo dell'alimentatore perchè sul manuale della asus ho letto che per un 64 fx-55 occorrono 500w... il mio non è proprio fx, ma è sempre dual core...

Eh nono...se è specificato che la PSU deve essere 500 watt un motivo c'è...all'atto pratico senza overclock e con le sole periferiche che hai attualmente te la potresti cavare anche con un 450 di qualità secondo me, ma deve essere in ogni caso con 24pin! i dual-core devono avere tutti alimentazione a 24pin per funzionare in maniera ottimale e per avere una stabilità decente.

Per quanto riguarda la ventola il fatto che giri e sia collegata non significa che sia collegata correttamente. Deve essere collegata sulla rpesa specifica per la cpu, tutte le altre non vanno bene. Quindi verifica anche questo ;)

Gonzo
08-12-2005, 11.59.34
Ah ovviamente se hai una scheda video a doppia alimentazione il 450 watt si fà decisamente scarsino...

JuSTeR
08-12-2005, 13.19.18
no no, la ventola è colegata proprio dove deve essere collegata :) Penso che sia proprio l'alimentazione che non basta... e devo mettere ancora la Asus X800 XT :rolleyes:

Proverò con un altro alimentatore...

Gonzo
08-12-2005, 13.26.33
Si guarda aldilà del wattaggio dell'alimentatore assicurati che esca a 24 pin. Altrimenti è inutile pure un 650 watt...

massieffect
09-12-2005, 23.13.09
Ciao!!!!
Ragazzi per me non dipende dall'alimentatore, io ho la a8n sli con un 550 w ma ogni tanto mi da lo stesso problema ....
non ho trovato ancora la solution

Giaky
11-12-2005, 18.19.33
Anche io ho la configurazione che vedete sotto, e AVEVO lo stesso problema..

Risolto come? Disabilitando da bios il controllo della ventola.. Mai un prolema..

vi dirò di più.. a tutti quelli che si lamentano per la rumorosità della ventola del chipset.. nessun problema, staccatela..

Sono così da maggio e tutto ok :)

JuSTeR
11-12-2005, 21.57.48
io il problema l'ho risolto semplicemente acquistando un alimentatore da 600w con connettore a 24pin. Non è nessun errore al bios o problemi di rumorosità