PDA

Visualizza versione completa : problemi con scheda video ati 9250 128 mb


dubai
17-11-2005, 18.06.12
ciao a tutti, ieri ho deciso di aggiornare il mio pc e ho sostituito la scheda video che avevo (una ati 7000 da 64mb) con una ati 9250

ho seguito il procedimento per bene, ho disinstallato i vecchi driver e poi ho messo la scheda e poi ho installato l'ultimo pannello di controlle e gli ultimi driver della ati.

il problema è che una volta su due il pc non parte: si accende la spia della alimentazione si sente un po' girare e poi si blocca e al monitor inon arriva nulla.
rimane anche accesa fissa la spia dell hd.

mi sembra un problema di bios fondamentalmente, però per la mia scheda non ci sono aggiornamenti.
l'agp è 4x mentre la scheda è 8x
ho provato anche a modiifcare delle impostazioni del bios tipo scrittura veloce o cose simili ma è uguale, senza toccare nulla una volta parte e una no...

borgata
17-11-2005, 18.32.21
Come sei messo ad alimentatore?
Se stacchi tutto ad eccezione dell'indispensabile, avvia regolarmente?

Posta l'intera config hardware.

dubai
17-11-2005, 18.42.14
non ho provato a staccare tutto, la cosa strana è che una volta si avvia e una no, senza toccare nulla, solo il pulsante di accensione.

come mobo ho una msi k7combo
512 ram
amd xp2000
hd da 40gb
hd da 10gb
scheda audio integrata
masterizzatore dvd
lettore cd
modem
tv tuner mentor (analogico)
monitor lcd ctx

borgata
17-11-2005, 19.16.44
ma... una volta si e una no regolarmente? O è una media statistica?

Prova a rimetere la vecchia scheda per vedere se torna a posto... (non dovresti aver bisogno di toccare i drivers, entrambe le schede sono supportate dai catalyst)

dubai
17-11-2005, 19.37.35
una volta si e una no per dire...

può esserem che ala riavvio va e poi al riavvio successivo non va... capita di spegnere e poi non riparte, poi dopo un paio di tentativi riparte...

dubai
17-11-2005, 21.24.55
ho provato a rimettere la vecchia scheda video e il pc si avvia regolarmente...

ci deve essere qualche incompatibilità...

prandot
18-11-2005, 21.07.57
da quant' é l' alimentatore ?