PDA

Visualizza versione completa : ATi Catalyst 5.11


Gervy
12-11-2005, 00.43.39
<p align="center"><img src="http://www.ati.com/designpartners/media/images/logo_h_lg_1301.jpg" /></p><p align="center"><br /><br /></p><p align="center">&nbsp;</p> <p align="justify">Disponibili una nuova versione dei Catalyst driver giunti alla versione 5.11 per Windows XP/2000. </p> <p align="justify">&nbsp;</p> <p align="justify"><img src="http://www.wintricks.it/wtstaff/loghi/in.gif" /> <a href="https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/Catalyst_511_release_notes.html">Release Notes Versione 5.11</a></p> <p align="justify"><img src="http://www.wintricks.it/wtstaff/loghi/in.gif" /> <a href="http://www.ati.com/support/includes/titles/fixed.html">Fixed in this driver</a></p> <p align="justify">&nbsp;</p><p align="justify">Questi sono le schede supportate:<br />
<br />
<br />
<img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X1800 serie</p> <p><img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X1300 serie<br /> <br /> <img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X850 serie</p>
<p><img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X800 serie<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X700 series<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X600 series<br />
<br />
<img alt=" io" src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X550 series <br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON X300 serie<br /><br /> <img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON 9X00 series<br /><br /> <img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON 8500 series<br /><br /> <img src="http://digilander.iol.it/drakepage/wt/ros.gif" /> RADEON 7X00 series</p> <p><br /> </p> <p>&nbsp;</p> <p>Ecco i links dei CATALYSTÖ 5.11:</p> <p>&nbsp;</p> <p><font size="2" color="#0033cc"><img width="16" height="16" src="/wtstaff/loghi/scaita1.gif" /></font> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=ed58966527f3896422f854dc5 d703513&accountID=737&deptID=894">ATI Catalyst 5.11 Driver [11 Mb] Windows 2000/XP</a></p> <p><font size="2" color="#0033cc"><img width="16" height="16" src="/wtstaff/loghi/scaita1.gif" /></font> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=07ae4cca3f90a49347ccb5c1a 82ff46f&accountID=737&deptID=894">Pannello di controllo [10 Mb]</a></p> <p><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=222d97000e1b90c1ed0f97e5c d9c203d&accountID=737&deptID=894">CATALYST Control Center 5.11





[18 Mb]</a><br /> <br />
<font size="2" color="#0033cc"><img width="16" height="16" src="/wtstaff/loghi/scaita1.gif" /></font> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=e86c39706a2a5033ed14f9353 53f015e&accountID=737&deptID=894">Catalyst Control Center 5.11 multilanguage (anche italiano) [30 Mb] </a></p> <p><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=caeed832ab664f42bc7ebe8a0 ea0edc6&accountID=737&deptID=894">ATI Catalyst WDM Drivers [4 Mb] </a></p> <p /><p align="justify"><br /> <br /> <font size="2" color="#0033cc"><img width="16" height="16" src="/wtstaff/loghi/scaita1.gif" /></font> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=64dc9a6c0360fbe40c49a20e4 c0aaa6f&accountID=737&deptID=894">Display Driver - Control Panel - WDM Capture driver [26 Mb] Windows 2000/XP</a></p> <p align="left"><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="http://support.ati.com/ics/support/DLRedirect.asp?fileIDExt=9964364bfd2b38643a0b41b98 1c01f60&accountID=737&deptID=894">Display Driver - Control Panel - WDM Capture diver - CATALYST Control Center [35 Mb] Windows 2000/XP</a></p> <p align="left"> <img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/9-08_mmc_enu.exe">ATI Multimedia Center 9.08 [31 Mb] </a><br /> <br /> <font size="2" color="#0033cc"><img width="16" height="16" src="/wtstaff/loghi/scaita1.gif" /></font> <a href="https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/9-08_euro1.exe">European Lang. Pack1 (compreso italiano) [20 Mb] </a><br /> </p> <br /><br /><p align="justify"><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="https://a248.e.akamai.net/f/674/9448/1m/www2.ati.com/drivers/cat-uninstaller.exe">Catalyst uninstaller [300 Kb]</a> </p> <p align="justify"><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="https://a248.e.akamai.net/f/674/9448/1m/www2.ati.com/drivers/smartgart-uninstall.exe">SMARTGART Uninstaller [478 Kb]</a> </p> <p align="justify"><img width="16" height="16" src="http://www.msni.it/image/icons/filesize.gif" /> <a href="https://support.ati.com/ics/support/KBAnswer.asp?questionID=1387">ATI Utilities [1.3 Mb] </a></p> <p align="justify">&nbsp;</p><p>&nbsp;</p> <p align="justify">&nbsp;</p>


<br><br><br><br>

Zepelin_22
12-11-2005, 07.39.55
finalmente sono usciti, spero di risolvere i continui crash con quake 4;
ah giÓ dimenticavo, l'ho finito una settimana fÓ!!!
Complimenti ad ATI per la tempestivitÓ!!!

fabry
12-11-2005, 09.35.28
Una domanda: ma x disinstallare vecchie versioni basta usare il Catalyst uninstaller? Oppure bisogna usare anche lo SMARTGART Uninstaller?
Grazie a tutti.

Zepelin_22
12-11-2005, 10.58.11
Originariamente inviato da fabry
Una domanda: ma x disinstallare vecchie versioni basta usare il Catalyst uninstaller? Oppure bisogna usare anche lo SMARTGART Uninstaller?
Grazie a tutti.
basta il primo; comunque io non disinstallo nulla, quando si tratta di driver che debbo aggiornare li installo in modalitÓ provvisoria sopra quelli precedenti (mai avuti problemi)!!!

fabry
12-11-2005, 12.41.42
Originariamente inviato da Zepelin_22

basta il primo; comunque io non disinstallo nulla, quando si tratta di driver che debbo aggiornare li installo in modalitÓ provvisoria sopra quelli precedenti (mai avuti problemi)!!!

Ok provo a fare come dici tu Zepelin_22 ;)

fabry
12-11-2005, 13.21.59
Niente..con la modalitÓ provvisoria non partiva il setup, l'ho installato tranquillamente sopra l'altro avviando xp normalmente..speriamo di aver fatto bene.

Zepelin_22
12-11-2005, 17.57.57
Originariamente inviato da fabry
Niente..con la modalitÓ provvisoria non partiva il setup, l'ho installato tranquillamente sopra l'altro avviando xp normalmente..speriamo di aver fatto bene.
io uso la modalitÓ provvisoria quando non li posso aggiornare in modalitÓ normale; se ti funge il tutto, hai fatto bene!!!
come consiglio, aggiorna solo quando necessario; io ho ancora i 5.9.

mynos79
13-11-2005, 11.40.40
Io mi trovo molto bene con i driver ATI modificati SoftMod http://www.techpowerup.com/softmod/downloads.php.
Che permettono di sbloccare l'overclock delle frequenze che invece le versioni originali tengono bloccate.

Riguardo a Quake 4 a volte va in crash anche a me con le 5.10 (sia originali e che moddate), speriamo che ste 5.11 siano migliorate.

fabry
13-11-2005, 12.49.58
Ok grazie Zepelin_22 ;)

Zepelin_22
13-11-2005, 13.06.52
@mynos79 io i mod non li posso usare perchŔ ho una 9800se che mi difetta con l'abilitazione alle 8 pipe.
in ogni caso con i driver originali vi Ú ben poca differenza, il vero mod lo si ha con i DNA o gli OMEGA ecc...;
Quake con i 5.10 Ú risaputo che aveva problemi, infatti vi era un fix (con ccc incluso) in attesa dei 5.11 che dovrebbero risolvere i problemi di stabilitÓ.
@fabry Sempre un piacere dare una mano.
Bye, Bye...

lomar66
13-11-2005, 20.37.08
Ho l'impressione che i link del driver ATI e del Pannello di controllo siano identici... me lo confermate? :)

lomar66
13-11-2005, 20.40.20
Ritratto quello che ho detto... la vista mi fa brutti scherzi... :)

Patrick_NORAY
14-11-2005, 22.27.36
Tutte le volte con ATI non ci capisco mai un'h...
possibile che escano mega e mega di drivers, apllicativi, ecc... non so proprio se installaro tutta questa roba, devo rifare il sistema a breve, ho una 9800xt e avevo trovato dei drivers buoni qualche mese fa, non mi ricordo la versione, i vari multimedia center e ati utilities sono importanti?

Zepelin_22
15-11-2005, 07.38.33
Originariamente inviato da Patrick_NORAY
Tutte le volte con ATI non ci capisco mai un'h...
possibile che escano mega e mega di drivers, apllicativi, ecc... non so proprio se installaro tutta questa roba, devo rifare il sistema a breve, ho una 9800xt e avevo trovato dei drivers buoni qualche mese fa, non mi ricordo la versione, i vari multimedia center e ati utilities sono importanti?
installa prima ATI Catalyst 5.11 Driver [11 Mb] Windows 2000/XP, e poi il Pannello di controllo [10 Mb] (ovviamente tutte e due in ita);
il resto, teoricamente, non ti dovrebbe servire.
(D)

megafaber
16-11-2005, 13.44.04
Mmm... guardate che da alcuni test che ho fatto sulla mia 9800 PRO , ho notato che i cat 5.11 vanno peggio dei 5.10 , esempio COD2 , in quanto ottimizzati per Ati x8xx , sempre ovviamente IMHO.

Zepelin_22
16-11-2005, 13.56.00
Originariamente inviato da megafaber
Mmm... guardate che da alcuni test che ho fatto sulla mia 9800 PRO , ho notato che i cat 5.11 vanno peggio dei 5.10 , esempio COD2 , in quanto ottimizzati per Ati x8xx , sempre ovviamente IMHO.
io aggiorno i driver video solo se necessario, come per quake 4;
ma grazie alla tempestivitÓ Ati, ho finito prima il gioco rispetto all'uscita dei 5.11;
COD2 ancora sto scaricando, se non dovessi avere problemi ci gioco con i miei 5.9 altrimenti si aggiorna!!!
in rete in questi giorni si trova un test comparativo, anche doom3 funge meglio con i 5.9...
Bye...(D) :eek:

Patrick_NORAY
19-11-2005, 18.29.31
Ok Zepelin_22! Thank, ti chiedo ancora una cosa, ma quei cavoli di drivers WDM, a cosa servono? Ho installato per provare anche quel pacchetto (non mi ha dato nessun errore), ma dopo l'installazione non ho trovato nessuna scheda in pi¨, nessuna voce che riguardasse questo driver;)

Zepelin_22
19-11-2005, 19.30.21
servono per quelle schede ati con il supporto per l'acquisizione;
non credo ti serviranno, in fututo non li installare!!!
p.s. ho installato i 5.11 e COD2 mi si Ú piantato parecchio rispetto ai 5.9 con i quali volava;
ATI ma che mi combini!!!

Gervy
27-11-2005, 19.41.26
sono usciti i 5.12 beta

http://files.ngohq.com/ati/ATI%20Catalyst%205.12%20Beta.exe

Zepelin_22
27-11-2005, 19.52.42
Originariamente inviato da Gervy
sono usciti i 5.12 beta

http://files.ngohq.com/ati/ATI%20Catalyst%205.12%20Beta.exe
se hanno il ccc integrato, se li possono tenere!!!