PDA

Visualizza versione completa : [Debian] 3.1 i386 - E non si installa


Dr_House
11-11-2005, 02.05.24
Ho provato con la Net Install e nulla da fare, allora cme mi fu suggerito ho scaricato solo il CD 1 per contnuare l'installazione onLine.

Avvio da CD e compare il messaggio di scelta F1 per l'HELP o ENTER to install.

bene, io scelgo enter e non va.

Ho pensato dipendesse dal fatto di non avere spazio sull'HD (ormai abituato a mandriva e SuSe che ti lasciano scegliere il partizionamento) ho liberato così dello spazio non partizionandolo (circa 2 gioga) e non va in alcun modo.

Dopo aver premuto invio (ENTER) per installare si blocca...

Come posso procedere?

Possibile che dipenda dal mio Processore AtlonXP1700+?

Ghandalf
11-11-2005, 09.41.23
Mi pare mooolto strano?
Sicuro che il CD sia masterizzato bene? Hai provato su altre macchine?
A che punto esattamente si blecca? Il CD lavora?

:)

Dr_House
11-11-2005, 09.46.42
Il CD lavora a volte, a volte di blocca proprio, altre volte invece riavvia il PC O__o

masterizzata male non penso anche perchè se la faccio partire magari da WIN in autoplay va alla meraviglia, e poi ho fatto 4 copie di 2 iso scaricate due volte e nessuna va... e questa non me la spiego, il pericolo del masterizzatore penso non ci sia.

Non so proprio da cosa possa dipendere.....

Gandalf dato che sei esperto di Gentoo sto scaricando la iso install-x86-universal-2005.1.iso
va bene questa?

Ghandalf
11-11-2005, 09.52.19
Per deb dovresti provare il CD su un'altra macchina per vedere se è lui che da problemi.

Per gentoo yep!

:)

Dr_House
11-11-2005, 09.54.01
Ok.... proverò nel mentre gentoo prima di trovare qualcuno disposto a provare Debian (intanto si fa dei pensierini sul portatile di nanri :D:D:D)