PDA

Visualizza versione completa : Strano problema con nuovo PC assemblato oggi


sx1mania
08-11-2005, 22.26.39
Ciao a tutti, oggi ho assemblato un PC ma non mi parte, si accende per un attimo, gira la ventola della CPU, quella dell'alimentatore e si rispegne.
Non riesco a capire cosa sia.

Ho una Asus K8N-Edeluxe con un Sempron 2800+ 2x512DDR400 ed tutto collegato bene, l'alimentatore da 450w.

Ho provato a scollegare le memorie, poi tutte le alimentazioni, ho provato senza scheda video, gli ho cambiato alimentatore, nulla fa sempre la stessa cosa, mi sono messo a giocare con il PW Switch, il Reset SW, HD led, ho resettato il Bios con il Jumperino, ma ancora nulla...


Secondo VOI???:confused: :confused: :confused:

borgata
08-11-2005, 23.35.01
Originariamente inviato da sx1mania
Ciao a tutti, oggi ho assemblato un PC ma non mi parte, si accende per un attimo, gira la ventola della CPU, quella dell'alimentatore e si rispegne.
Questo quello che di norma succede se dai corrente ad un sistema atx, senza accenderlo.
Per farti capire, se prendo una ciabbatta con interruttore, e, sempre a computer spendo, accendo l'interruttore della ciabbatta (NON del computer), succede quello che hai appena descritto.

Sei sicuro di aver connesso correttamente il pulsante di accesione?

sx1mania
08-11-2005, 23.55.04
dopo provo oltre che a fallo partire con un altro alimentatore, ad usare il pulsante di un'altro case, senza spostare la piastra, sono troppo curioso....

mao
09-11-2005, 00.46.57
magari hai messo male i cavetti dell'interruttore sulla motherboard, visto che gli alimentatori ATX non sono direttamente collegati col pulsante.

sx1mania
09-11-2005, 23.07.49
Raga avete presente il POWER SUPPLY per il P IV, beh ai nuovi sempron va messo!!!

Io non lo sapevo, fino ad ora non mi era mai capitato su un sistema AMD, non sarei mai andato ad immaginare!!

Voi lo sapevate?

mao
10-11-2005, 00.42.06
beh... no, ma avrei visto il connettore sulla mobo... :)

sx1mania
10-11-2005, 01.13.05
comunque non vicino l'attacco ATX, questo per tutti quelli che ci leggeranno in futuro, ma si trova in alto a sinistra ben nascosto dalla ventola, ovviamente se montata!

Comunque vale come esperienza, non me la sono presa molto a male!!

Ciao e grazie a Borgata e Mao per essere intervenuti :D