PDA

Visualizza versione completa : Due file AVI che dopo formattazione non si aprono più. Quale codec manca?


exion
03-11-2005, 23.12.55
Ho un problema con due file AVI che ho sul mio PC da diversi mesi.

Quando provo ad aprirli con un player qualsiasi (WMP, BSPlayer, VideoLAN) mi viene o indicato un errore di file non valido, oppure (con VLAN) il video semplicemente non parte.

E fin qui non ci sarebbe niente di troppo strano.

Ho pensato a un codec mancante, per cui ho aperto i due file in questione con GSpot. Risposta: file AVI non valido.

La cosa però che mi lascia davvero perplesso è che questi due file, tempo fa, li ho visti e aperti senza alcun problema. Era prima però di un formattone generale, per cui adesso, con Windows ripulito a nuovo, i file non ne vogliono più sapere di aprirsi.

Se non gli avessi visionati qualche settimana fa prima del formattone, penserei che i file sono corrotti e li butterei via. Ma sapendo che tempo addietro ero riuscito a vederli, sono spiazzato.

Ammesso, e non concesso, che i due file non si siano corrotti durante il formattone (ma non vedo come e perché proprio quei due file si sarebbero dovuti corrompre), c'è un qualche modo, oltre GSpot, per cercare di risalire al codec giusto?

Muttley
03-11-2005, 23.19.53
Prova con GSpot (http://www.wintricks.it/news2/article.php?ID=3371) ;)

Mut :D

exion
03-11-2005, 23.42.30
Originariamente inviato da Muttley
Prova con GSpot (http://www.wintricks.it/news2/article.php?ID=3371) ;)

Mut :D


ehm... appunto! :p

E' proprio perché GSpot mi dice file avi non valido su due file che so (presumo?) essere validi che ho aperto il thread :p

Muttley
03-11-2005, 23.46.32
Originariamente inviato da exion



ehm... appunto! :p

E' proprio perché GSpot mi dice file avi non valido su due file che so (presumo?) essere validi che ho aperto il thread :p
Ops me l'ero perso... hai già provato ad aprirlo con virtualdub? Eppoi c'era un altro programma simile a Gspot, ma non ricordo il nome....:p

Edit: Trovato VideoInspector (http://www.wintricks.it/news2/article.php?ID=9909)

Mut :D

exion
03-11-2005, 23.57.30
Originariamente inviato da Muttley

Ops me l'ero perso... hai già provato ad aprirlo con virtualdub? Eppoi c'era un altro programma simile a Gspot, ma non ricordo il nome....:p

Edit: Trovato VideoInspector (http://www.wintricks.it/news2/article.php?ID=9909)

Mut :D

Ok grazie (Y) :)

Gentilissimo come sempre ;)

Ahimé niente da fare però... File non valido. Proprio non capisco...

Vabbeh... Mi rassegno e lo cestino.

Muttley
04-11-2005, 00.00.32
Provato con i programmi per fixare gli avi?

Mut :D

exion
06-11-2005, 19.11.59
Diagnosi infausta.

I file sono effettivamente corrotti.

Dopo attenta verifica, ho scoperto che ce ne sono un bel pò.

Individuata anche la causa quasi certa del problema: una RAM nuova e da poco installata ma difettosa, non supera i test di Memtest86.

Quindi probabilmente nello spostare i file da un'unità all'altra, una buona parte di essi si è corrotta.

handyman
08-11-2005, 08.45.57
Hai provato a dare una ripassatina ai file con Virtualdub,se non sono troppo rovinati potrebbe sistemarli.
In ogni caso questo thread è un promo per il backup :D ;)