PDA

Visualizza versione completa : Mouse USB plug and play non riconosciuto


redbellerofonte
23-10-2005, 14.12.39
Salve a tutti!!
Da qualche tempo a questa parte il mio WinXP Home Edition installato sul portatile si comporta in modo strano per quanto riguarda il riconoscimento del mouse USB plag and play esterno (qualsiasi mouse di questo genere e non uno in particolare). Una volta avviata la macchina, procedendo con l'inserimanto del cavo USB del mouse, esso non viene riconosciuto ma se si ripete l'operazione (cioè lo scollego e ricollego di nuovo) viene riconosciuto tranquillamente. :confused:
A cosa può essere dovuto questo strano comportamento ma sopratutto come lo potrei risolvere?
Grazie 1000000

real7
23-10-2005, 14.57.47
attacca il cavo del mouse prima di avviare la macchina, prova a cambiare entrata [potrebbe essere difettosa]

redbellerofonte
23-10-2005, 14.59.56
Anche se lo attacco da computer spento e poi avvio la macchina il problema si presenta lo stesso e su tutte le porte quindi escuderei a priori il fatto che possa essere difettosa la porta USB.

real7
23-10-2005, 15.28.24
controlla in Gestione periferiche se hai un punto interrogativo giallo, in questo caso aggiorna il driver

redbellerofonte
23-10-2005, 15.46.34
Ho controllato e non c'è nessun punto interrogativo sia prima che dopo aver connesso il mouse :confused:

real7
23-10-2005, 15.51.48
ultima indicazione, prova il mouse su un'altro computer

redbellerofonte
23-10-2005, 18.46.10
Funziona correttamente su di un altro computer :confused:

Extro
02-12-2010, 19.10.38
Quando non viene riconosciuto prova ad attuare la procedura indicata qui (http://fabianopittorra.splinder.com/post/23685714/il-nuovo-mouse-non-viene-riconosciuto-da-windows-xp).