PDA

Visualizza versione completa : WinXP: Windows Installer e problemi di installazione


AlexMineo
12-10-2005, 22.30.37
Ciao ragazzi come al soloito mi rimetto alle vostra esperienza...:p

Ho un problemuccio con WinXP e il suo WinInstaller...non riesco ad installare nulla di nulla...si avviano i setup epoi mi da questa finestra di comunicazione in allegato....adesso come posso risolvere questo problema....

AL SOLITO RINGRAZIO TUTTA LA GENTE CHE MI AIUTERA'....:)

real7
13-10-2005, 01.26.17
questo errore si pu verificare se Windows Installer non installato correttamente oppure corrotto
prova cosi
start esegui digitare: cmd
nel Prompt dei comandi digitare:msiexec /unregister premere INVIO
nel Prompt dei comandi digitare:msiexec /regserver premere INVIO

AlexMineo
13-10-2005, 01.31.29
ok e ke dovrebbe succedere???

Scusa ma io con il Dos non ho moltissima confidenza....:p

Dav82
13-10-2005, 01.33.18
Niente deve succedere penso: sono comandi per de-registrare (scusate non mi viene un termine decente) e ri-registrare il componente, in modo da averlo funzionante.

Dai i comandi che ti ha indicato macigwizard, riavvia (magari non serve, ma fa sempre bene) e riprova a fare ci che devi fare ;)

real7
13-10-2005, 01.35.58
(Y)

AlexMineo
13-10-2005, 01.36.48
Originariamente inviato da Dav82
..... de-registrare (scusate non mi viene un termine decente) .....
scancellare....:o

Cmq io copio in "c:\>" prima uno e do invio poi l'altro e do sempre invio....e dovrebbe aggiustarsi qlkosa?????:confused:

AlexMineo
13-10-2005, 01.37.40
Noto ache che nel comando c' uno spazio giusto cosi?

Dav82
13-10-2005, 01.38.57
S, lo spazio serve :) (siamo in una sezione tecnica evito i cucchiaini Chicco per Alex :o])

AlexMineo
13-10-2005, 01.40.17
Originariamente inviato da Dav82
S, lo spazio serve :) (siamo in una sezione tecnica evito i cucchiaini Chicco per Alex :o]) ok provo e vi faccio sapere domani....;)

Grazie...(Y)...:)

real7
13-10-2005, 01.43.17
fai un copia/incolla
prima: msiexec /unregister premi invio
poi: msiexec /regserver premi invio

real7
13-10-2005, 01.44.24
Originariamente inviato da AlexMineo
scancellare....:o

Cmq io copio in "c:\>" prima uno e do invio poi l'altro e do sempre invio....e dovrebbe aggiustarsi qlkosa?????:confused:

scancellare....:o

cancellare;)

Dav82
13-10-2005, 01.47.02
Originariamente inviato da magicwizard
scancellare....:o

cancellare;)


Eh ma lui Alex eh, che pretendi :p :D

:)

AlexMineo
13-10-2005, 10.54.06
Originariamente inviato da magicwizard


scancellare....:o

cancellare;) Originariamente inviato da Dav82



Eh ma lui Alex eh, che pretendi :p :D

:) :grrr:

Stavo a sckerz....:grrr:


Cmq nulla da fare tutto vekkio....:(

real7
13-10-2005, 11.35.12
prova a scaricare e installare windows installer
http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=889482fc-5f56-4a38-b838-de776fd4138c

attenzione: se il s.o. non originale non possibile fare il download