PDA

Visualizza versione completa : [KNOPPIX] 4.0 - lingua italiano inesistente


espiritos
02-09-2005, 12.46.00
Ciao,
ho scaricato la versione su DVD di Knoppix la 4.0.1 e al boot gli do il seguente comando: knoppix lang=it ma quando si carica kde tutto in inglese. Ho controllato che il comando fosse ancora quello schiacciando F2 e F3 durante il boot.
Qualcuno sa aiutarmi? Io credo sia un bug.
Ciao.

Ghandalf
02-09-2005, 17.00.35
all'avvio devi dare:

knoppix lang=it

:)

Eteria
02-09-2005, 19.12.19
Espiritos ha scritto che lo fa knoppix lang=it al boot, effettivamente sembra strano che parta tutto in inglese ... dentro a kde prova ad aprire il Control center e poi entra nella sezione Regional & Accessibility quindi vai in Country/Region & Language e prova a vedere se ti permette di switchare KDE in italiano.

espiritos
02-09-2005, 20.30.35
Ho scoperto che knoppix vede che io ho impostato la lingua italiana, infatti in KDE c' scritto che sto usando l'italiano..peccato che la lingua impostata per l'italiano sia l'inglese e allora ho provato ad aggiungere la lingua italiana ma dall'elenco delle lingue non risulta esserci l'italiano.
Poi un'altro problema, mi connetto con i driver eciadsl visto che ho un ericsson hp 120 dp, quindi li installo, mi connetto ma poi quando apro un browser o qualsiasi altro programma che si connetti alla rete, come gaim, questi non vanno. Sembra che io sia disconnesso.

Eteria
02-09-2005, 20.32.34
Hai provato a pingare qualche ip per verificare che la connessione sia stabilita?

espiritos
02-09-2005, 20.51.33
Avevo provato la prima volta, continuava a mandare pacchetti.. Se non funzionano pi a dovere i driver eciadsl c' qualche altra cosa che hanno inserito in knoppix e che devo utilizzare?