PDA

Visualizza versione completa : ati all in wonder e audio che sparisce


taniservice
08-07-2005, 09.21.10
Ciao a tutti,
non so se questa sezione quella giusta, ma nel caso chiedo scusa :(
Ho un porblema con un Win XP Professional e una Ati All in Wonder che fa uno scherzo strano.
Il pc funziona benissimo e non fa scherzi di nessun tipo se non quando avvio il programma per vedere la televisione.
Quando lancio questo programma si disabilita l'ingresso dell'audio da Microfono nel sistema operativo impedendomi si sentire l'audio cos vado nelle regolazioni del volume, abilito il microfono, e tutto ricomincia a funzionare.
Se per esempio chiudo il programma di TV sul PC e lo riavvio il microfono si disabilita nuovamente...
E' da sempre che ho questo problemuccio, ma pensavo che fosse legato ai driver, solo che la settimana scorsa ho scaricato da windowsupdate i driver aggiornati sperando che il problema si risolvesse, ma senza successo.... :confused:
Qualcuno di vuoi potrebbe aiutarmi???
Ringraziando anticipatamente saluto.

Billow
08-07-2005, 10.44.25
io proverei con gli omega drivers
http://www.wintricks.it/news1/article.php?ID=3964

tentar non nuoce

Billow
08-07-2005, 10.45.03
ops.-. spostato in XP
leggi mia signature

Sbavi
08-07-2005, 13.00.06
Secondo me il software TV che disattiva l'audio. A riguardo prova a cercare tra le opzioni del software qualche segno di spunta, toglilo e riprova.

taniservice
08-07-2005, 18.55.19
HO risolto, era una scemata...
il cavo audio che esce dalla scheda ATI era stato collegato all'ingresso del microfono invece che all'ingresso aux.
Probabilmente il collegamento giusto e il software della All in Wonder settato per disabilitare l'ingresso del microfono per evitare interferenze con l'audio della TV
:)
grazie comunque per il supporto morale.