PDA

Visualizza versione completa : firmware pioneer dvr 109 versione 1.50...


cippico
07-06-2005, 11.54.58
ho scaricato e installato questo firmware...ho alcuni problemi...se qualcuno ha il mio stesso masterizzatore...e ha messo lo stesso firmware mi dice se gli capitano le stesse mie situazioni?

eccole

ho provato a masterizzare usando un dvd marca BUDGET che mi hadato un amico...il dvd e“ certificato 8x...e nero penultima versione(non ricordo il numero)mi offre la possibilita“ di masterizzare fino ad un valore di 12x...io per sicurezza ho scelto 6x...

ma guardando il valore durante la masterizzazione non e“ MAI andato oltre il 2x...anche se nella finestra riepilogo iniziale di nero c“e“ scritto inizio masterizzazione a 6x...

poi sempre in questa finestra in alto...dopo aver ordinato i file e iniziato la masterizazione...ho notato ch mancava la scritta cheavvisa che la protezione buffer underrun e“ attivata...lo fa anche a voi? la scritta appare con il firmware originale 1.17 (non sono tanto sicuro...visto che lo ho usato solo 2 volte prima di adesso)
non sara“ mica disattivata con il niovo firmware...(nelle proprieta“ del masteruzzatore guardando sempre con nero la protezione risulta attivata...

non sara“ che devo tornare alla versione fw originale 1.17...ammesso che si possa fare...mi sembra di aver letto che non si puo“ tornare a quella versione...

scusate la lunghezza...

grazie e ciaooo a tutti

cippico
07-06-2005, 14.04.13
al limite se posso chiedere a qualcuno che ha la versione firmware 1.17 di guardare appena parte con la masterizzazione con nero di un dvd...di guardare se la scritta che avvisa che la protezione buffer underrun e“ attivata appare...oppure se e“ un mio erroreo una mia allucinazione(visto che il master cd/rw che avevo prima la mostrava)...e lo stesso dicasi x chi masterizza un dvd con la versione firmware 1.50...almeno sapro“ se il problema...se esiste non e“ solo mio...mi seccherebbe che il sistema di protezione non possa essere in uso...visto che c“e“...

grazie a tutti e ciaooo

Giaky
07-06-2005, 22.26.49
Anche io ho aggiornato alla versione 1.5, anche se non posso risponderti in quanto ho un dvd -rw che supporta scrittura a 2x, e me lo scrive correttamente, ed ho masterizzato un dvd a 4x senza problemi.. questi sono le mie uniche due creazioni..

cippico
08-06-2005, 08.00.38
Originariamente inviato da Giaky
Anche io ho aggiornato alla versione 1.5, anche se non posso risponderti in quanto ho un dvd -rw che supporta scrittura a 2x, e me lo scrive correttamente, ed ho masterizzato un dvd a 4x senza problemi.. questi sono le mie uniche due creazioni..

hai fatto caso se appare la scritta che dice che la protezione buffer underrun e“ attivata?

ancora grazie e ciaooo

G0LDENEYE
16-06-2005, 21.04.57
Ragą io l'ho appena comprato ma nn riesco ad aggiornare il firmware. mi esce come nella foto. Cosa devo fare?

einemass
16-06-2005, 21.49.23
il firmware NON va aggiornato se tutto funziona, non č necessario. Aggiornatelo solo se il lettore vi da problemi. io ho il pioneer 109 e nn mi da assolutamente problemi a parte che nn mi fa masterizzare i dvd a bassissime velocitą 1x 2x ma sticaxxi :D
Per cippico, prova a cambiare marca di dvd e vedi se ti da gli stessi problemi
ciao
einemass

einemass
16-06-2005, 21.50.58
Originariamente inviato da G0LDENEYE
Ragą io l'ho appena comprato ma nn riesco ad aggiornare il firmware. mi esce come nella foto. Cosa devo fare?

credo sia tutto a posto, ora il firmware dovrebbe essere aggiornato. Ma probabilmente visto che lo hai appena comprato nn solo hai fatto una sciocchezza a mio parere, ma hai anche perso la garanzia forse, ma nn ne sono sicuro
ciao
einemass

Giaky
16-06-2005, 22.07.48
Aggiornare il firmware non credo proprio comporti la perdita della garanzia, in quanto si tratta di update ufficiale della casa produttrice!

cippico
17-06-2005, 07.50.17
spesso le miglioriesono molte...con i nuovi firmware...altre volte invece peggiorano...

sul mio x esempio...dopo aver aggiornato con il 1.50...sono riuscito a leggere dvd ricevuti da amici che prima non riusciva proprio a leggere...

pero“ il problemino del buffer ballerino rimane...

ciaooo a tutti

G0LDENEYE
17-06-2005, 13.28.18
nessuno są come risolverlo?

cippico
17-06-2005, 14.20.01
Originariamente inviato da G0LDENEYE
nessuno są come risolverlo?

mi sembra che sia andato a buon fine...

ma che firmware volevi installare?

se si tratta della versione 1.50 ecco il link dal sito ufficiale...io l“ho installato senza problemi...

http://www.pioneer-eur.com/eur/download.jsp?dir=/files/support/dvrup&filename=R109_FW150EU.EXE

facci sapere...

ciaooo

G0LDENEYE
17-06-2005, 15.04.08
esce la finestrella nera ma scompare subito e mi dice ancora che ho la versione 1.17

Fat George
17-06-2005, 21.53.00
Originariamente inviato da cippico

pero“ il problemino del buffer ballerino rimane...



Ciao cippico, hai provato con l' 1.40? io ho messo su quello tempo fa, e nonostante lo abbia gia scaricato il 1.50 devo ancora aggiornarlo... mi sa che aspetto ancora un po (lascio sempre passare un po di tempo prima di aggiornare bios e firmwares vari).

se non lo trovi fammi un fischio che te lo mando. :)

cippico
18-06-2005, 00.37.16
Originariamente inviato da Fat George


Ciao cippico, hai provato con l' 1.40? io ho messo su quello tempo fa, e nonostante lo abbia gia scaricato il 1.50 devo ancora aggiornarlo... mi sa che aspetto ancora un po (lascio sempre passare un po di tempo prima di aggiornare bios e firmwares vari).

se non lo trovi fammi un fischio che te lo mando. :)

anche io avevo aspettato e letto un po' prima di installarlo(il 1.50)...poi un po' deluso ho provato a installarlo...visto che non ho letto di problemi...devo dire che sono riuscito a leggere dvd di un amico che prima non leggevo(con il 109)

cmq grazie x la eventuale segnalazione x il 1.04...ho gia' il link alla pagina ufficiale pioneer...

stasera ho provato a masterizzare un cd/rw della intenso che uso da un sacco di tempo...e con nero mi dava la possibilita' di impostare a 10x (velocita' massima certificata su quel supporto)...

i dati ammontavano a 640 mb circa...lo ha masterizzato dall'imizio alla fine mai al di sotto di 10x(indicazione di nero)e il buffer oscillava da 92 a 95%...

mah...forse i problemi si hanno solo con i dvd...anche se usando un cd non rw...il buffer era sempre ballerino...masterizzando a 20x se non ricordo male...

mistero...

ciaooo