PDA

Visualizza versione completa : Java - Quale versione?


AlkaZar
20-05-2005, 16.36.41
Ciao a tutti i members, ecc.

Devo installare Java Virtual Machine...mi consigliate quale versione?...che sia la più sicura e la più stabile.

Grazie ;)

Bye

Thor
20-05-2005, 19.05.47
l'ultima.
http://www.wintricks.it/news1/article.php?ID=3808

AlkaZar
21-05-2005, 00.25.12
Scusa ancora Thor, quale delle tre? - http://java.sun.com/j2se/1.5.0/download.jsp

Grazie ;)

Bye

Dav82
21-05-2005, 00.30.20
Se ti serve solo per "vedere" roba Java, allora devi scaricare la JRE (Java Runtime Environment)..

Se invece ti serve per programmare in Java ( :01: ), ti scarichi le JDK ;)

AlkaZar
21-05-2005, 00.33.39
Grazie Dav82, ...mi serve la 1a versione ;)

Bye

Dav82
21-05-2005, 03.23.11
Originariamente inviato da AlkaZar
Grazie Dav82, ...mi serve la 1a versione ;)

Bye

De nada... se poi vuoi avvicinarti a Java... vieni in Programmazione (http://www.wintricks.it/forum/forumdisplay.php?s=&forumid=21) ;)

AlkaZar
22-05-2005, 22.10.41
Ho installato l'ultima versione JRE 1.5.0.03 e nonostante questo in alcuni siti mi dice : "Java plugin 1.5.0.03 is not installed properly" e che la versione usata è diversa da quella richiesta dal sito...è possibile?...o c'è un rimedio?

Grazie ;)

Bye

Deep73
23-05-2005, 14.31.06
Originariamente inviato da Dav82


De nada... se poi vuoi avvicinarti a Java... vieni in Programmazione (http://www.wintricks.it/forum/forumdisplay.php?s=&forumid=21) ;)

no pubblicità palese nella mia sezione plz :devil:

Deep73
23-05-2005, 14.32.48
Originariamente inviato da AlkaZar
Ho installato l'ultima versione JRE 1.5.0.03 e nonostante questo in alcuni siti mi dice : "Java plugin 1.5.0.03 is not installed properly" e che la versione usata è diversa da quella richiesta dal sito...è possibile?...o c'è un rimedio?

Grazie ;)

Bye

Solite Applet scritte coi piedi.... :mad: (W)

L'unica è installarti quella richiesta... come .NET, anche varie vers. della virtual machine possono coesistere (almeno credo, c'è Javaman per fugare ogni dubbi).

Dav82
23-05-2005, 14.37.13
Deep sai che non lo so? :mm:

A spanne direi di sì, ma non ci metterei la mano sul fuoco. Cioè: ovviamente si possono avere installate più virtual machine su una stessa macchina, sulla mia qua ne ho 3, ma non so se siano utlizzabili a piacimento dal browser.

AlkaZar
23-05-2005, 16.55.29
Grazie per le info ;)

Quindi cosa dovrei fare?...installare un'altra versione e disinstallare quella sella "sun"?

Bye

Deep73
23-05-2005, 17.56.16
Originariamente inviato da Dav82
Deep sai che non lo so? :mm:

A spanne direi di sì, ma non ci metterei la mano sul fuoco. Cioè: ovviamente si possono avere installate più virtual machine su una stessa macchina, sulla mia qua ne ho 3, ma non so se siano utlizzabili a piacimento dal browser.

Questo rispondo io: mi pare che puoi scegliere quale VM utilizzare nel pannello Avanzate di IE sotto Java Virtual Machine.

Dav82
23-05-2005, 19.31.08
Originariamente inviato da Deep73
Questo rispondo io: mi pare che puoi scegliere quale VM utilizzare nel pannello Avanzate di IE sotto Java Virtual Machine.

Sì sì (Y) :)

Intendevo qualcosa di *veramente* automatico.. nel senso: ah ok, con la x.y mi risponde picche, allora provo la x.z :)

AlkaZar
24-05-2005, 18.27.44
Come posso rimediare all'errore su citato?...mi avete abbandonato? :(

...scherzo, dai datemi una mano ;)

Bye

Deep73
25-05-2005, 10.36.57
Prova ad installare la 1.4.x , attivala su IE e naviga un pò, specie nei siti che hai avuto problemi, e vedi come va.

Come opzione poi scegliere se disinstallare quella che hai o no.

AlkaZar
27-05-2005, 16.13.19
Originariamente inviato da Deep73
Prova ad installare la 1.4.x , attivala su IE e naviga un pò, specie nei siti che hai avuto problemi, e vedi come va.

Come opzione poi scegliere se disinstallare quella che hai o no.

Grazie ancora, non riesco a trovare una versione antecedente alla 1.5.x , mi daresti un link valido?

Grazie ;)

Bye