PDA

Visualizza versione completa : [RH] CD d'installazione non funziona


picok
01-05-2005, 20.42.25
ciao a tutti...

sono disperato...sto impazzendo di fronte a questo problema da + di un mese. Allora... voglio installare red hat 9.0, faccio partire il boot da cd ma non mi legge il cd. Provo con mandrake... la stessa cosa. Provo con il cd di windows xp e meraviglia delle meraviglie parte normalmente. Non mi dite che i cd di linux sono corrotti che non vero. Infatti facendoli partire sotto windows xp, parte il programma di intallazione che per mi chiede di riavviare il computer da cd.
Non so cosa fare. Il bello e che su un altro computer ho installato mandrake con questo stesso cd!!!
e poi se metto il cd di xp al boot il programma d'installazione, di xp parte!!! ho provato acnhe a creare il boot-floppy ma al riavvio del sistema c' la schermata di red hat, ma dopo un po che carica esce il messaggio: "linux..boot failed please change disk and press a key to continue". Tolgo il floppy e si carica xp.

Ditemi voi... sicuramnete ne saprete + di me (spero):confused: :confused: :confused: :confused:

Ghandalf
01-05-2005, 23.02.01
Su che controler IDE messo il Lettore CD? E' master o slave?

Occhio ai tag..;)

http://www.wintricks.it/forum/showthread.php?s=&threadid=70504

picok
01-05-2005, 23.53.21
grazie per la puntualizzazione innanzitutto

senti... io ho un lettore cd e un masterizzatore dvd, di cui il masterizzatore collegato come master e il lettore cd come slave. Non dovrebbero esserci problemi di collegamento perch il cd di XP lo legge tranquillamentre alla sequenza di boot e poi, ho provato sia a farlo leggere dal lettore sia dal masterizzatore ma niente da fare, carica direttamente xp. La cosa ultrastrana e che il maledetto cd di XP parte tranquillamente.Ditemi voi se questa non stregoneria vera e propria.
Non so che fare. Eppure lo stesso cd di linux su un altro computer parte!!!!!:confused: :confused: :confused: :confused:

picok
02-05-2005, 10.34.39
nessun???? up up:( :( :( :(

JMass
02-05-2005, 10.57.13
Hai forse un pc con su XP preinstallato, il cd di XP quello di ripristino? Se vai ad investigare la tabella delle partizioni hai qualche strana partizione nascosta all'inizio del disco?
E' capitato ad un mio amico, non c'era verso di far bootare il pc da cd, non mi ricordo la marca del pc ma posso investigare.

picok
02-05-2005, 11.56.17
XP lo installato io e non c' nessun partizione nascosta. Il cd che si avvia dal bbot quello di ripristino.
IO NON RIESCO A CAPIRE COME MAI IL CD DI XP SI AVVIA E QUELLO DI LINUX NOOOOO?????
EPPURE SU UN ALTRO OCMPUTER IL CD DI LINUX PARTE NORMALMENTE!!!!!!!!

Ghandalf
02-05-2005, 12.15.11
Non urlare....

una delle cose che farei provare a fare partire una distro live...ad esempio una knoppix...

INoltre dai una lettura qua:

http://sunsite.mff.cuni.cz/MIRRORS/ftp.sunet.se/pub/Linux/distributions/mandrake/devel/10.1/i586/doc/install/it/install.htm

picok
02-05-2005, 12.40.15
penso di aver risolto... era una cagata( scusate il termine :D :D ). Allora ho provato a rimasterizzare l'immagine iso del 1 cd, che avevo scaricato, direttamente con Alcohol 120%. La volta precedente invece avevo decompresso il contenuto dell'iso con winrar e poi avevo masterizzato il tutto. Infatti il cd da windows partiva ma non era un cd bootable.
Adesso parte.. grazie a tutti.:) :) :)