PDA

Visualizza versione completa : Attivazione: da quale servizio in background dipende? Non parte più


Pistol-pete
27-04-2005, 01.18.12
Vorrei sapere se il fatto che l'attivazione (una volta cliccato sull'icona che compare in basso a destra nella system tray che di solito dice "mancano tot giorni") non parta più dipende dal fatto che ho disabilitato qualche servizio.
Già, dopo aver disabilitato molti servizi inutili, ho notato che la famosa attivazione compare all'avvio, ma se la lancio non viene più fuori la videata; nemmeno se vado a eseguire il file in questione nella cartella C:\Windows\System 32\oobe .
Semplicemente l'icona nella tray scompare e se apro il task manager vedo che non parte proprio niente.
Adesso come faccio ad attivare windows?
Grazie.

Pistol-pete
29-04-2005, 01.01.53
up.
Dai non è possibile che nessuno sappia.....
Se davvero è così mi daranno il Nobel per il culo (o la sfiga a seconda dei punti di vista)

real7
29-04-2005, 09.30.40
se vai in C:\Windows\System 32\oobe non concludi niente.
per sapere se XP è attivato
• start • esegui • digitare:
%systemroot%\system32\oobe\msoobe.exe /a
• ok

rio2
29-04-2005, 11.10.04
se non ricordo male ( ma potrei dire una boiata ):D:p e' strettamente correlato a windows update.:)

mesa che stavorta nun co' corto.:D:D:D

Pistol-pete
29-04-2005, 12.51.38
Originariamente inviato da magicwizard
se vai in C:\Windows\System 32\oobe non concludi niente.
per sapere se XP è attivato
• start • esegui • digitare:
%systemroot%\system32\oobe\msoobe.exe /a
• ok

Non devo sapere se XP è attivato, semplicemente non lo è e non riesco a richiamare la procedura di attivazione, nemmeno con il comando che mi hai passato tu.

Pistol-pete
29-04-2005, 12.58.18
Originariamente inviato da rio2
se non ricordo male ( ma potrei dire una boiata ):D:p e' strettamente correlato a windows update.:)

mesa che stavorta nun co' corto.:D:D:D


No, mi sa che non centra nulla...
E' attivo il servizio, eppure non parte la procedura d'attivazione...

Pistol-pete
02-05-2005, 17.47.23
up

primoair
02-05-2005, 18.57.33
E se vai qui?

Pistol-pete
02-05-2005, 19.06.53
il problema è che se provo a lanciare l'attivazione, richiamando l'eseguibile in questione da qualsiasi parte (anche come dici tu), non riesco proprio, perchè evidentemente c'è qualcosa che non permette l'esecuzione di quel file.
Credo sia un servizio disabilitato, ma non so quale.
Potrebbe anche darsi che si tratti di una voce del registro, ma ne dubito.

Gigi75
02-05-2005, 19.10.15
Che abbia fatto uso di medicinali? :p

fabry
02-05-2005, 19.18.44
Originariamente inviato da Gigi75
Che abbia fatto uso di medicinali? :p

Loooool