PDA

Visualizza versione completa : Configurazione utenti su Win 2000 server


musicboy
22-04-2005, 10.33.43
Ciao,
tramite "Active Directory Users and Computers" gestisco circa 100 utenti; ad oggi questi utenti aveva hanno pwd fissa.
Ora mi serve che le pwd scadano dopo 90 gg e che abbiamo almeno 8 caratteri.
Io ho fatto un tentativo, sono entrato in "Domain Controller Security Policy" e lì ho fatto i settaggi sopra citati, però non sono sicuro d'aver fatto la cosa giusta, anche perchè ho tolto quelle configurazioni ma ad ogni modo le pwd devono essere almeno di 8 caratteri, am io l'ho tolta quella configurazione, come mai?
Qualcuno può illuminarmi su come fare le cose corrette?

Grazie

franky
22-04-2005, 11.41.47
Ciao!
Allora per prima cosa da AD sull'utente devi togliere ovviamente "nessuna scadenza pwd" :)
Poi devi aprire la console mmc (sul server) e aggiungere lo snap-in criterio di gruppo del dominio. Si trova sotto la linguetta "tutti" (Default domain policy).
A quel punto vai su Impostazioni di windows, impostazioni di protezione, criteri account, criterio passwore.
Imposti la voce "validità massima pwd" a tuo piacimento.
Di default sono 42 gg.
così dovrebbe andare.
ciao ;)

musicboy
22-04-2005, 13.35.26
scusami, però non trovo quello che mi hai scritto.
Il mio O.S. è Win 2000 server in inglese, mi puoi aiutare meglio?

Grazie e scusami ancora

musicboy
22-04-2005, 13.57.34
A scusa, il server è un domain controller e quindi non posso usare snap-in.

Billow
22-04-2005, 14.22.12
ci DEVE essere la scadenza PW...

verifica un po' tutte le opzioni a partire da GPedit.msc

musicboy
22-04-2005, 15.03.13
Qui non c'è nulla di settato e non mi sembra il posto giusto.
Prova a rileggere il mio primo post.

franky
22-04-2005, 15.30.42
Originariamente inviato da musicboy
A scusa, il server è un domain controller e quindi non posso usare snap-in.
:mm:
Non so' che versione di 2k server tu abbia, ma ti posso assicurare che gli snap in su controller di dominio si eseguono.
Di preciso in inglese non te lo so' tradurre, ma basta che controlli un po' ed arrivi a criteri account...

fammi sapere
ciao

musicboy
22-04-2005, 15.34.11
Mi sono spiegato male, non posso attivare lo snap-in dove mi dicevi tu perchè il mio 2000 server fa da domain controller e quindi questo snap lo devo attivare all'interno del "Active Directory Users and Computers" ma purtroppo non capisco dove.
Ma piu precisamente, che cos'è lo snap-in?

Grazie

franky
22-04-2005, 16.09.30
Lo snap-in in soldoni è un'operazione di gestione. Basta che vai sul server che fa' da controller di dominio e fai:
start, esegui, mmc. Ti apre la console principale.
In alto c'è il pulsante console, all'interno c'è aggiungi/rimuovi sanp-in.
Se lo clicchi ti da' la finestra di aggiunta/rimozione snap-in.
Vai su aggiungi e scegli criteri di gruppo.
Il criterio di gruppo da scegliere non è quello locale anche se sei in un controller di dominio, ma è quello appunto di dominio.
Tramite il tasto sfoglia ti apre la finestra "ricerca oggetti criteri di gruppo". Basta che scegli "defalut domain policy".
A quel punto ti apree lo snap-in della gestione delle policy di dominio e vai su:
Impostazioni di windows, impostazioni di protezione, criteri account, criterio password.
Lì all'interno c'è validità massima password.
In inglese nn lo so' ma ci si dovrebbe arrivare.
Fammi sapere. ciao
:)

musicboy
26-04-2005, 09.50.29
Quello che mi hai detto è ok.
L'unico problema che non capisco è questo: come mai non c'è nessun settaggio impostato? Qui continua a chiedermi 8 caratteri....

jafar
26-04-2005, 10.45.57
pannelo controllo strumenti admin---secpol security setting----account policies--password policy ci arrivi?

franky
26-04-2005, 10.59.34
Originariamente inviato da jafar
pannelo controllo strumenti admin---secpol security setting----account policies--password policy ci arrivi?

Esatto! :)
Lì dentro ci deve anche essere lunghezza minima pwd.
La tua dovrebbe essere impostata su 8 caratteri.
Prova a cambiarla.

Patrick_NORAY
27-04-2005, 01.01.28
Alcune volte però non so perchè, ma non funziona:confused:
Tolgo tutte le impostazioni su password complessa, ma continua a rompere... (che poi lo fa per il nostro bene:o )

musicboy
09-05-2005, 09.31.40
Scusate, ma non mi erano arrivate le Vs. risposte.
Sotto il menù "strumenti di amministrazione" ho:
Domain Controller Security Policy
Domain Security Policy
Local Security Policy
Qual'è di questi? Ad ogni modo non esiste nessun settaggio, quindi come mai continuano a scadere le pwd?