PDA

Visualizza versione completa : Problema con scheda audio


Klik
26-03-2001, 20.53.24
Win98SE, sk Sound Blaster PCI128
Da poco tempo, riavviando in dos, mi appare il messaggio:

"Could not configure SB PCI IRQ - PCI Audio driver not loading"

con relativo bip. Oggi ho riinstallato i drivers della sk e, durante l'installazione dal loro CD, è apparsa
anche la finestra Di Windows "Rilevato Nuovo Hardware" prima, e "Periferica Sconosciuta" dopo.
In Gestione Risorse - Controller Audio, Video, Giochi, mi ritrovo (oltre a Gameport Joystick) una Creative
Sound Blaster Audio PCI128 (che usa i drivers Creative) e ANCHE una "Sound Blaster Audio PCI 128 Legacy Device"
con driver VMM32.VXD (???)
Posso eliminare quella che sarebbe gestita da Windows, nel caso fosse la causa?
Ho letto i consigli dati da PC-Facile nel thread:

http://forum.wintricks.it/showthread.php?threadid=8306

Riavviando in modalità provvisoria, nella lista mi trovo anche un Motorola SM56 Voice Modem Serial Wave
Device (?) che altrimenti non vedevo...

Spero in un vostro aiuto!

james
26-03-2001, 23.34.23
Fai così ti scarichi gli ultimi driver dal sito ufficiale poi disinstalli i driver precedentemnte installati da installazione applicazioni o/e installazione periferiche. riavvi e quando ti domanda i driver gli fornisci il percorso di quelli appena scaricati

Klik
27-03-2001, 00.25.42
Grazie.
I nuovi li ho già scaricati. Ho riinstallato i vecchi sopra, proprio perchè, avendo forse eliminato per errore qualche file, non riuscivo a disinstallarli.
Come faccio a dargli il percorso, se sono 5 o 6 file con estensione .EXE e .LIB ??? Cioè, non vedo i file .INF

The Saint
27-03-2001, 13.36.08
Devi eseguire il file SETUP.EXE, segui le istruzioni che trovi qui (http://www.soundblaster.com/drivers/welcome.asp?reg=1&OS=Win98&prod=sbpci128&Select=Get+Files&x=64&y=15).

cIAo!

Klik
27-03-2001, 14.30.45
Grazie Saint (avevi letto la mia risposta circa i 4in1 4.29beta da te consigliatimi? L'IDE va alla grande).
Ho scaricato proprio da lì i nuovi drivers.
Forse non mi sono spiegato. Il primo problema è che temo che il VMM32.VXD interferisca con i Creative. Vorrei sapere se si può eliminare dalla lista in Gestione Periferiche, così so come comportarmi se succedesse la stessa cosa coi nuovi. Oppure è normale (come per l'IDE Bus Master) che compaia come gestita da Windows?

PS: ho scaricato quelli per la PCI128 mod. 4810 (il mio) ma questa risulta nella lista "Ensoniq". OK?

Klik
28-03-2001, 01.37.37
Aiuuuuuuuuuuuuuuuuuutooooooooooooooooooooo!!!!!!!! !!!!

waielsi
28-03-2001, 03.11.54
hai preso i driver nuovi e quelli giusti vero????Allora parti dall' inizio!!!!!! Elimina tutte le schede audio che hai nel panello gestione periferiche delle proprieta' del sistema, resetta fai riconoscere il nuovo hardware e gli indichi dove sono i driver. Se i driver sono autoscompattanti, premi annula qunado ti richiede i driver ed usi il setup dei driver che hai scaricato.

Klik
28-03-2001, 12.20.32
Grazie! Questo volevo sapere. I driver giusti, spero. Come ho scritto, la CT4810, cioè la mia, non ho mai saputo essere una Ensoniq. I suoi driver, però, sono fra queste schede, sul sito Creative

The Saint
28-03-2001, 13.19.40
Originally posted by The Saint
Devi eseguire il file SETUP.EXE, segui le istruzioni che trovi qui (http://www.soundblaster.com/drivers/welcome.asp?reg=1&OS=Win98&prod=sbpci128&Select=Get+Files&x=64&y=15).

cIAo!
Scarica i driver dal link qui su... vanno bene! ;)

Klik
28-03-2001, 16.34.18
Grazie Saint.
E' da lì che li ho scaricati, proprio come già da qualche settimana mi avevi suggerito. Date uno sguardo su quella pagina. Il problema è che, ripeto, la CT4810 rientra fra le Ensoniq, mentre io so solo di avere una PCI128.
Le cose sono due: o c'ho una PCI128 Ensoniq e chi mi ha montato il PC mi ha dato il cd di una PCI128 normale, oppure devo scaricare quelli della PCI128 fregandomene del modello (4810) ??????????????

The Saint
28-03-2001, 16.59.01
I driver vanno bene x tutti i modelli della SB128.

I vari modelli cambiano a seconda del modello di chip x la sintesi musicale montato sulla scheda.

Le differenze tra i vari modelli sinceramente non so dirtela...

Klik
28-03-2001, 22.49.27
Ok. Grazie per l'aiuto. Vedo di capire la differenza, e faccio quanto mi avete consigliato.
Ciao ;)

marlab
28-03-2001, 23.13.01
1. Clicca col DX su "Risorse del Computer" e scegli Proprietà;
2. clicca col SN sul + di "Controller audio, video e giochi";
3. clicca col DX su "...Voice modem..." (se c'è) e scegli Proprietà: DISATTIVALO!!!

Facendo così, sono riuscito a far funzionare perfettamente la mia nuova SB PCI512.

Fai sapere!!!

Klik
29-03-2001, 01.56.40
Grazie Marlab. Non ho "voice modem" in "Controller Audio, Video, Giochi". Solo riavviando in modalità provvisoria, nella lista mi trovo anche un Motorola SM56 Voice Modem Serial Wave, quando in modalità normale, ho il mio semplice Standard 56K V90 Flex Modem (???)

The Saint
29-03-2001, 15.37.05
Originally posted by Klik
Solo riavviando in modalità provvisoria, nella lista mi trovo anche un Motorola SM56 Voice Modem Serial Wave
Puoi tranquillamente eliminarlo, è un rimasuglio di qualche vecchio driver che hai istallato.

Klik
29-03-2001, 16.51.42
Thanks ;)

Klik
30-03-2001, 20.26.26
Dopo varie peripezie, ce l'ho fatta! Ho il nuovo driver e, riavviando in Dos, non dà più il messaggio di errore.

Resta il fatto che, nel dosstart.bat, non c'è verso di togliere C:\SBPCI\Sbinit.com, nonostante quest'ultimo file non esista più, dopo l'aggiornamento. Ma lo risolverò ;)

Vi ringrazio :)