PDA

Visualizza versione completa : [SUSE] xmule


aelfar
06-04-2005, 23.18.56
Ciao tutti,
non riesco ad installare xmule su 9.2, perche mi chiede di installare diversi librerie, non c' un altro software che faccia lo stesso lavoro

Ghandalf
08-04-2005, 10.43.14
Le dipendenze dovrebbero essere risolte automaticamente da YAST, puoi utilizzare bittorrent.

Macao
08-04-2005, 11.06.32
http://lmule.sourceforge.net/

http://lopster.sourceforge.net/

http://www.nongnu.org/mldonkey/

aelfar
10-04-2005, 13.00.16
Le dipendenze dovrebbero essere risolte automaticamente da YAST
Xmule, non l'ho trovato come rpm, quindi con "./configure" mi d alla fine un errore per la mancanza di "wsconfig". invece amule rpm ma yast mi d il problema della dipendenza e conflitti

Ghandalf
11-04-2005, 12.15.42
Prova ad installare amule...

oppure l'rpm di xmule:

http://rpmseek.com/rpm-pl/xmule.html?hl=com&cs=xmule%3APN%3A0%3A0%3A0%3A0%3A0&qArStr=0&qRtStr=0&qDnStr=45

Antipop
11-04-2005, 18.56.37
Scusate se mi intrometto.
Vorrei passare da emule su win ad un client per linux. Ho due domande:

-Posso mantenere i crediti accumulati?
-Quele installare tra xmule e amule?

Grazie

Ghandalf
11-04-2005, 20.21.11
Per crediti intendi l'ID od i crediti del clien? :mm:
Io mi trovo meglio con amule...:)